Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Does Any One Know Whats Wrong With My Space?


  • Please log in to reply
2 replies to this topic

#1 buckshotdad1960

buckshotdad1960

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Local time:12:01 AM

Posted 07 September 2007 - 06:54 PM

Some thing happened and for the last two days people have not been able to get back on my space, but some have. some one said i need a clean address or some thing any ideas? I can log on but when i go to the forums and select what i want a page pops up and says theres been an error.

BC AdBot (Login to Remove)

 


m

#2 MattV

MattV

  • Members
  • 736 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Asheville NC
  • Local time:02:01 AM

Posted 08 September 2007 - 12:54 PM

Their database (at least some of it) has probably been trashed.

#3 buckshotdad1960

buckshotdad1960
  • Topic Starter

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Local time:12:01 AM

Posted 08 September 2007 - 08:42 PM

Thanks mattv, i was beginning to think i was the only one here. i can't believe with all the brain power floating around no one can give me the answer. i assumed they were redoing things because it was quie a melt down. lots of people had trouble. I'm back for the most part but i can't seem to get my post to go through. i have emailed my space twice and have gotten no answer yet, it has been three days. if you have a clue as to whats keeping me from posting please drop me a note. thanks again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users