Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Severe Outlook 2007 Problem. Error When Trying To Send Emails. (returned An Unknown Error). I Can't Find Any Solution For That And I'm Really Desperat


  • Please log in to reply
1 reply to this topic

#1 dfdfdf

dfdfdf

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:01 AM

Posted 07 September 2007 - 05:01 PM

severe outlook 2007 problem. error when trying to send emails. (returned an unknown error). i can't find any solution for that and i'm really desperate.

"The messaging interface has returned an unknown error. If the problem persists, restart Outlook."
Posted Image

i've tried to do many things but it doesn't worked.
i tried to install windows xp again and again and to make a new microsoft emails file (pst). and tried to make new profiles and many many other things.

can anyone lead me to a solution?
i want to use email but just can't.

thanks,


~Mod Edit: Moved topic to more appropriate forum~ TMacK

Edited by TMacK, 07 September 2007 - 05:13 PM.


BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:11:01 AM

Posted 22 September 2007 - 02:20 PM

Have you carefully checked the incoming and outgoing server addresses? In addition to having that correctly entered, check for any typos-a comma (,) instead of a dot (.). Is everything spelled correctly? (I once had an Outlook Express issue and after an hour of looking over the settings saw my mistake, I'd entered ,net instead of .net)

If you are trying to use Outlook with your internet providers mail, go to your providers website. Look for help sections, faq's, etc. You most likely will find the correct settings there.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users