Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Two Xp Operationg Systems At Startup?


  • Please log in to reply
2 replies to this topic

#1 SteveC1146

SteveC1146

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:25 AM

Posted 07 September 2007 - 09:46 AM

Hi,
I just finished cleaning out a laptop from malware, viruses, trojans, etc. by using the brute force approach: Complete reformatting of the hard drive (NTSF complete reformat) and reinstalling windows xp professional (sp 1.something) from the original cd from dell. After the install, the computer restarted and, lo and behold, I am now asked to choose which operating system I want to use, XP Professional or XP Professional. I've not encountered any problems when I proceed with the startup, but was just wondering why the computer would give me two choices prior to windows starting and if there was a way to remove this startup glitch.

Thanks :thumbsup:

BC AdBot (Login to Remove)

 


#2 Lirria

Lirria

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:25 AM

Posted 07 September 2007 - 11:08 AM

Sounds like the boot.ini just needs to be edited. The easiest way to do that is to right click on my computer, select properties. Go to the advanced tab, click on the settings button in the startup and recovery box, then click on edit. It should open the boot.ini and let you edit it. You should see something like this:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Professional" /fastdetect
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Professional (Original)" /fastdetect

Just delete the line for the one you don't want and you should be fine - Please make a backup of the file information (print it, screen snap it, copy it to another file....) just in case something goes wrong.

Lirria

#3 SteveC1146

SteveC1146
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:25 AM

Posted 08 September 2007 - 01:13 PM

Lirria,
Got to the computer last night and your suggestion worked. Thanks for everything! :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users