Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Reoccurring Problem...?


  • This topic is locked This topic is locked
3 replies to this topic

#1 Dogfinger_55

Dogfinger_55

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Location:Melbourne
  • Local time:01:47 PM

Posted 07 September 2007 - 08:47 AM

I was invaded by a multi trojan package of which I am almost sure I have slowly but surely rid myself of most of them. Winantivirus & Trojan Vundo were the start and various others including Downloader. After running removal tools for each and scanning with Adaware, Spybot, Stinger, my usual anti virus Symantic Full version 10.0.0.359, I still have Webroot spy sweeper detect and quarantine : trojan agent winlogonhook every time I boot up. :flowers: It's driving me crazy....all programs etc seem to be running ok without interference, computer is not running slowly or any other symptoms but the detection causes the first 15 minutes after boot up to be totally dominated by the sweeper and anti virus ignited by this thing. I browsed through other members problems and have been helped heaps but this one is proving to be very stubborn indeed. I am by no means an expert puter guru either but have a reasonable understanding of the basics. If you are able to help me I would much appreciate it, I am determined to try to fix it rather than do a fresh install if I can.

Thanks for any ideas. :thumbsup: DF55

BC AdBot (Login to Remove)

 


#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,284 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:10:47 PM

Posted 07 September 2007 - 11:50 AM

Did you follow the the instructions for using Vundofix in BC's self-help tutorial "How To Remove Vundo/Winfixer Infection".
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#3 Dogfinger_55

Dogfinger_55
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Location:Melbourne
  • Local time:01:47 PM

Posted 07 September 2007 - 08:04 PM

I had followed those instructions but will go over the process again to make sure I did it right. I must admit I think I have cleared all signs of Maxifiles, Purityscan, Virtumonde and Vundo except for this winlogonhook thing. I will repeat the process and get back to you.

Thanks for your help

#4 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,284 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:10:47 PM

Posted 07 September 2007 - 10:26 PM

I have split away your Hijackthis log from this thread and moved it to the Misplaced HJT Logs forum. You posted your log in a forum not intended for HijackThis logs analysis and probably missed the directions we provide to those who require assistance.

Your log is now posted here.

If you have any questions please respond in that thread. To avoid confusing, I am closing this topic.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users