Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Load Windows Updates


  • Please log in to reply
2 replies to this topic

#1 gezkc

gezkc

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Local time:04:47 PM

Posted 06 September 2007 - 04:46 PM

Hi,

I'm running Windows XP and have recently been seeing the yellow Windows Update shield at the bottom of my screen telling me that updates are available.
When I click on the bubble, it tells me that about 23 updates are available to be downloaded, but when I click on Download, nothing happens. If I then click on the yellow shield, it tells me that Updates are at 0%, but this doesn't ever change and eventually the shield disappears with no updates loaded.

The Windows update website tells me that the reason the updates haven't loaded is due to Error Code: 0x80246008, which apparently means the following:
Problem description
"This error may occur if one or more of the following services are disabled or unavailable. Background Intelligent Transfer Service (BITS) Event Log"

I've had a look in services.msc (Run/: services.msc) and Background Intelligent Transfer Service service status says "Stopped". However, when I try to start it, I get an error message saying:
"Could not start the Background Intelligent Transfer Service status on Local computer. Error 126: The specified module could not be found"

It seems that the fact that I can't start the Background Intelligent Transfer Service is my problem. My question is, how can I get it started so I can start loading the Windows Updates?

Any help would be much appreciated!

Thanks, gezkc

BC AdBot (Login to Remove)

 


#2 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:01:17 AM

Posted 06 September 2007 - 05:14 PM

Hi found this link which may help http://support.microsoft.com/?kbid=883822
MCP
MSDST

#3 gezkc

gezkc
  • Topic Starter

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Local time:04:47 PM

Posted 13 September 2007 - 05:26 PM

Thanks Monty007 - that seems to have done the trick! :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users