Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Disable Automatic Updates


  • Please log in to reply
4 replies to this topic

#1 rms4evr

rms4evr

  • Members
  • 812 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:East Coast
  • Local time:01:46 AM

Posted 04 September 2007 - 10:40 PM

Before I came back to college, I had my automatic updates set to notify me only; not to download anything. When I got plugged in to the college network, and registered my computer with the school, it somehow screwed with my settings. Now, my computer automatically downloads windows updates and installs them when I turn off the PC. When I tried to switch it back to "Notify Only" via control panel>automatic updates, everything is greyed out, and I can't adjust the settings (click for screenshot).
When I registered my computer with the network, I had to run a security program to get on the internet. It checked for all the windows updates and made sure I had the school's "offical" antivirus program (Symantic Corporate). I don't know if that actually caused this problem, or something else on the network did. Maybe its a registry problem? I have already tried going into the Automatic Update settings in Safe Mode, but to no avail.

System: Windows XP Media Center Edition w/Service Pack 2, emachines T5212 Desktop.

BC AdBot (Login to Remove)

 


#2 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,257 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:10:46 PM

Posted 04 September 2007 - 10:48 PM

Hey, rms4evr.

Try this:

Go to the Start Menu, click on Run

Type "gpedit.msc" without the quotes and click OK

In the window that opens, on the left side (the Tree looking thing) navigate to Computer Configuration>Administrative Templates>Windows Update
Make sure that all the options on the right side are set to "Not Configured". The culprit is probably "Configure Automatic Updates"




Fun Facts About gpedit:
gpedit or Group Policy Editor is a windows tools used by network administrators to set certain global settings for networked computers. The "security program" likely changed this setting. I'd complain to someone, if I were you...

gpedit.msc: regedit's weirder cousin.

Edited by Amazing Andrew, 04 September 2007 - 10:51 PM.


#3 rms4evr

rms4evr
  • Topic Starter

  • Members
  • 812 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:East Coast
  • Local time:01:46 AM

Posted 05 September 2007 - 10:13 PM

Hi. All of the settings were set to "Not Configured" Everything is still greyed out, but I set the automatic updates to notify me only, and not download or install anything. I don't like having stuff download and install on my compy without my okay!!! :thumbsup:

Edited by rms4evr, 05 September 2007 - 10:20 PM.


#4 mommabear

mommabear

  • Members
  • 492 posts
  • OFFLINE
  •  
  • Local time:01:46 AM

Posted 06 September 2007 - 06:36 AM

I needed to disable automatic updates in two places. In the Security Center and in the Automatic Updates, both of which are found in the Control Panel. Automatic Updates is still enabled in Services because I think that if I turn it off, it stops me from manually updating when I want to do it. But at Windows Update there is a button to turn it back on. Which I don't do.

Also in Internet Explorer, Properties, Advanced
uncheck:
Automatically check for Internet Explorer Updates
and both "Enable Install on demand...." options

(Although I don't know if any of that has anything to do with Windows Update at Microsoft)

I don't know if that'll help. Maybe something on your school network won't let you disable it.

Edited by mommabear, 06 September 2007 - 06:42 AM.


#5 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,257 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:10:46 PM

Posted 06 September 2007 - 06:47 AM

Maybe something on your school network won't let you disable it.


That's possible. I'm not sure, but I think that if you're connected to a domain then it's settings can override your local ones.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users