Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Old Limited


  • Please log in to reply
1 reply to this topic

#1 xanderthemighty

xanderthemighty

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:California
  • Local time:06:59 PM

Posted 04 September 2007 - 05:01 PM

I brought a computer back from the dead today... not hard... it seemed to be a ram issue... but it won't connect to the internet. I've tried installing a neww network card and repairing the TCP/IP and winsock but that did nothing, I even deleted the network card and reinstalled it through Windows and I tried installing the newest driver for it but I still get that freakin' "Limited or No connectivity message" and can't connect. Any fresh ideas?

BC AdBot (Login to Remove)

 


#2 xanderthemighty

xanderthemighty
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:California
  • Local time:06:59 PM

Posted 04 September 2007 - 05:31 PM

Sorry people... apparently the main server was down and I needed to point the computer to a static IP. It's all set now.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users