Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Winanitspypro And Loss Of Admin Rights


  • Please log in to reply
No replies to this topic

#1 Gurutech

Gurutech

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:59 PM

Posted 04 September 2007 - 02:08 PM

I also have been frustrated with WinAnitSpyPro. When I ran Smitfraudfix v 2.219 it seems to have worked. Even when Smitfraudfix was running and it asked you to repair the registry y/n, I typed y and I still got the warning "registry editing has been disabled by your administrator" message. Can't say for sure if it did work completely. Ran RoqueRemover and so far so good but I cannot see my control panel or run regedit or anything like that. How do I get these back? Any help would be greatly appreciated.....

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users