Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mysql


  • Please log in to reply
2 replies to this topic

#1 van1934

van1934

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:12:17 PM

Posted 04 September 2007 - 10:54 AM

I have a real frustrating problem I cannot fix. I am using Windows XP Sp2. I downloaded a free beta version of MYSQL
vs 5.2.x.x. When I tried to install this program, my computer would not let me install it, so I just decided to delete it by
right clicking on the program and selecting delete - my problem is - some of the program was removed and some
remains and I cannot find anything (uninstallers) to remove them. Since this program never installed it was not listed
in the Add/Remove section of Windows nor anywhere else except c:\program files\Mysql. When I try to delete these
left over parts of the program, I receive the following message:
"Error Deleting File or Folder. Canot delete columns_priv.frm: Access is denied. Make sure the disk is not full or
write-protected and that the file is not currently in use." (I have never heard of columns_priv.frm).
I tried booting in Safe Mode and deleting and using System Restore but neither of these made any differnce. There
must be some way of removing these left over pieces short of a refomat. Here is the full path for MYSQL: c:\program files\Mysql\Mysql server 5.1\Data\Mysql. Each of these are folders in sequence and I cannot delete any of them. Any
help will be greatly appreciated. Thanks, Van

BC AdBot (Login to Remove)

 


#2 jhsmurray

jhsmurray

  • Members
  • 383 posts
  • OFFLINE
  •  
  • Location:6,378 km above the Earth's core
  • Local time:12:17 PM

Posted 04 September 2007 - 11:14 AM

Assuming you are logged in as an admin and it still didnt work:
You could try booting into command prompt mode, and fixing it using the command line. I'm not sure why it would be locked for use, but to be safe you could rename the MySQL directory to something like MySQL_REN, then reboot into normal mode and see if anything breaks. If you're satisfied that things run as they should, delete the folder in normal mode (if possible - failing that, reboot into command line mode and delete the directory that way).

Acer Aspire 5732z
OS: Windows 7 Ultimate
Processor: Intel Pentium III Xeon, 2200 MHz
RAM: 3 GB
Display: Mobile Intel GMA 4500M

#3 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:17 AM

Posted 05 September 2007 - 12:12 AM

You could try deleting these troublesome files using MoveOnBoot.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users