Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Script Error - Outlook Express & Internet Explorer


  • Please log in to reply
1 reply to this topic

#1 fartheroflies

fartheroflies

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:28 PM

Posted 04 September 2007 - 05:35 AM

Hello there,

I have recently set up on my PC a different account area for my friend so that he can check his e-mails from time to time.

His e-mails are accessed via the program Outlook Express.

Now bear in mind he can access his e-mails via Outlook Express perfectly well on my account area

But for some reason on the new area Outlook Express throws a wobbly

(and I'm not sure if it's just Outlook Express or the Internet as a whole that is the problem)

After logging on to the new area and then clicking on Outlook Express the program opens up. - this is where the problem is.

If there are no new e-mails coming through its okay However !!

If there are new e-mails waiting the first e-mail will come & straight away the program will bring up a new box which says: Internet Explorer Script Error


And everything freezes, - this new box & Outlook Express the only way to get out of it is to do Ctrl/Alt/Delete

As I said earlier Im not sure whether this is an Outlook Express problem or an Internet Explorer problem, - because I don't seem to be able to get certain Internet sites either

For example the Hotmail sign in page www.hotmail.com

And also when I open up Internet Explorer it always starts with a settings page even though I have set my homepage to Google.

I'm not particularly computer literate but would really appreciate a solution to this so my friend can read his e-mails

I look forward to hearing back from anyone

Regards Richard Milner.
(by the way is there any way of sending a screenshot of the new box as an attachment on this website ? - I can't see where to do it !)

BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:05:28 AM

Posted 05 September 2007 - 09:56 PM

Hi fartheroflies,

It would be helpful if you could post a screenshot of the page showing the entire Internet Explorer Script Error.

Please follow the instructions in Inserting An Image Within A Post.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users