Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Print From Remote Computer


  • Please log in to reply
1 reply to this topic

#1 scruffbag

scruffbag

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Location:UK
  • Local time:10:36 PM

Posted 04 September 2007 - 04:41 AM

Hi All,

I hope someone can point me in the right direction.

Am running win xp on desktop computer to which is connected the printer via usb cable. Also hardwired to desktop computer is a netgear DG834G router which is also connected wirelessly to a lap top.

Internet connection is OK on both computers, both can see files on each computer. The printer works fine from the desktop and from the lap top when connected directly to it. However, when attempting to print from the lap top over the network the print job is displayed as a print job on the lap top but nothing prints.

This has only happened in the last couple of weeks, it seems since I installed sygate firewall on the desktop. So I removed Sygate and went back to the xp firewall which I had used before when all was working perfectly, still nothing!

At the moment I have XP firewall running on the desktop and norton firewall on the lap top, which had been the case when printing across the network was working fine, but now still can't print from laptop.

Does anyone have a clue about what is going on??

Tthanks

BC AdBot (Login to Remove)

 


#2 scruffbag

scruffbag
  • Topic Starter

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Location:UK
  • Local time:10:36 PM

Posted 04 September 2007 - 08:46 AM

Cracked it,

Deleted the printer on the remote computer, then added it again as a new printer. It worked!!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users