Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista Wmp 11, And Aero Effects...how?


  • Please log in to reply
2 replies to this topic

#1 SirZak

SirZak

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:07 PM

Posted 04 September 2007 - 12:54 AM

I have a clean install of Vista Ultimate; however, none of the Aero style effects work (3D flip, WMP 11 translucent media controls, classy effects..) work?

I'm wondering on how I can get the Aero style to work; right not it looks that my computer defaulted to the 'Vista Basic' theme.

Posted Image Posted Image
Windows 'Basic' on the left, with 'Aero' on the right (you can also notice the placement of the user's icon).

My laptop should be more than capable for the job.

Sony Vaio VGN-FZ140E/B
1.8GHz intel Centrino Duo, 2GB RAM

Do I have to download and install some drivers from Sony's website? I'm somewhat new to this experience.

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:12:07 AM

Posted 04 September 2007 - 05:56 AM

Here's a link to the requirements for Aero: http://en.wikipedia.org/wiki/Windows_Aero

And, according to this link, it should support Aero: http://www.intel.com/support/graphics/sb/cs-023606.htm

Try to enable Aero by going to Personalize (right click on desktop or control panel) > Window Color and Appearance and selecting Windows Aero.

If that doesn't work, then I'd try updating your video drivers to the latest version available from the Intel website. Your system has an Intel GMA X3100 graphics card with the Intel GM965 chipset (also known as the GM965 Express).
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 Mr Alpha

Mr Alpha

  • Members
  • 1,875 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Finland
  • Local time:07:07 AM

Posted 04 September 2007 - 08:20 AM

Windows will turn off Aero unless it is sure you can handle it. Two things to do:
  • Make sure you have the video drivers installed.
  • Then go to Control Panel > System and Maintenance > Performance Information and Tools > Update my score.
This should make windows aware of what you have and turn on Aero.

Edited by Mr Alpha, 04 September 2007 - 09:37 AM.

"Anyone who cannot form a community with others, or who does not need to because he is self-sufficient [...] is either a beast or a god." Aristotle
Intel Core 2 Quad | XFX 780i SLI | 8GB Corsair | Gigabyte GeForce 8800GTX | Auzentech X-Fi Prelude| Logitech G15 | Logitech MX Revolution | LG Flatron L2000C | Logitech Z-5500 Digital




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users