Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Winfixer Or Winantivirus Pro 2007

  • Please log in to reply
3 replies to this topic

#1 beyond_frustration


  • Members
  • 3 posts
  • Local time:12:15 PM

Posted 03 September 2007 - 09:46 PM

I am in desperate need of help as my computer is becoming unusable. I believe I have a version of WinAntiVirus Pro 2007.

When i logged on to XP i got a message in a dialogue box saying "Warning! Potential Spyware Operation! Your computer is making unauthorised copies of your system and internet files. Run full scan now to prevent unauthorised access to your files! click here to download spyware remover ... YES/NO".

i knew there was sumthing wrong so I clicked no. I've tried Spybot and Superantispyware but no avail. There is not much I can do as all registry changes are denied and I cannot even access my control panel as this is blocked as well.

other info/changes on my comp:
1. my internet explorer's home page has been changed to google.com automatically and when i click on internet properties i get a message saying "this operation has been cancelled due to restrictions placed on this computer. please contact the system administrator".
2. when i try to access control panel it says the same "this operation has been cancelled due to restrictions placed on this computer. please contact the system administrator".

BC AdBot (Login to Remove)



#2 boopme


    To Insanity and Beyond

  • Global Moderator
  • 72,476 posts
  • Gender:Male
  • Location:NJ USA
  • Local time:03:15 PM

Posted 03 September 2007 - 10:14 PM

Try running Rogue Remover
Let us know how you make out.

And welcome to bleeping computer

Edited by boopme, 03 September 2007 - 10:16 PM.

How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 Gurutech


  • Members
  • 4 posts
  • Local time:03:15 PM

Posted 04 September 2007 - 12:50 PM

I also have been frustrated with WinAnitSpyPro. When I ran Smitfraudfix v 2.219 it seems to have worked. Even when Smitfraudfix was running and it asked you to repair the registry y/n, I typed y and I still got the warning "registry editing has been disabled by your administrator" message. Can't say for sure if it did work completely. Ran RoqueRemover and so far so good but I cannot see my control panel or run regedit or anything like that. How do I get these back? Any help would be greatly appreciated.....

#4 tg1911


    Lord Spam Magnet

  • Members
  • 19,274 posts
  • Gender:Male
  • Location:SW Louisiana
  • Local time:01:15 PM

Posted 04 September 2007 - 12:59 PM

If you have a problem you would like to discuss, please start your own topic.
This will help to avoid the confusion, of trying to help two or more people, in the same thread, with different problems.
Even if your problem is similar to the original poster's problem, the solution could be totally different due to different hardware, software, system requirements, etc....
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users