Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Installing Vista


  • Please log in to reply
5 replies to this topic

#1 Sunflower1

Sunflower1

  • Members
  • 94 posts
  • OFFLINE
  •  
  • Local time:03:46 AM

Posted 03 September 2007 - 11:06 AM

I installed Vista on my computer, DELL (Compaq), and I've had problems with it "crashing". :huh: This is causing a problem because I have to re install all of my problems :huh: Basically, once I stop using my computer and load it - i'll get a message "missing operating system". :huh: This happens almost each time I shut down my computer.


~Mod Edit: Moved topic to more appropriate forum~ TMacK

Edited by TMacK, 03 September 2007 - 11:12 AM.


BC AdBot (Login to Remove)

 


m

#2 Johnathan Lyman

Johnathan Lyman

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tacoma, WA, USA
  • Local time:12:46 AM

Posted 03 September 2007 - 11:26 AM

Ok. We know it's a dell, but what kind?

What are your sysmte specs?

Did the installation complete all the way through?

Was this an upgrade from XP or a clean install off a blank HDD?
Johnathan Lyman
Keep On Rockin'!

"I know my computer like the back of my hand, so don't go telling me I don't know what's going on."
www.johnathanlyman.com

#3 Sunflower1

Sunflower1
  • Topic Starter

  • Members
  • 94 posts
  • OFFLINE
  •  
  • Local time:03:46 AM

Posted 03 September 2007 - 01:37 PM

Compaq Presario SR22010nx

What do you mean by system specs???

It was an upgrade, I had XP before. Yes, it installs completely.

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,073 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:46 AM

Posted 03 September 2007 - 07:32 PM

Is this a Compaq Presario SR2020nx? Have you installed the drivers for Vista? Today at work I found a Gateway that was upgraded with the Vista drivers from Gateway - and it was hanging up on the video card drivers (the Gateway drivers just weren't mature enough to be stable. Installed the nVidia Vista drivers and all seemed well as it left the shop.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 Sunflower1

Sunflower1
  • Topic Starter

  • Members
  • 94 posts
  • OFFLINE
  •  
  • Local time:03:46 AM

Posted 05 September 2007 - 03:16 PM

:huh:-->
QUOTE(Lena B @ Sep 3 2007, 02:37 PM) View Post
Compaq Presario SR22010nx

What do you mean by system specs???

It was an upgrade, I had XP before. Yes, it installs completely.[/quote]


No, I haven't went out of the way to install any drivers. Which ones should I be installing?

#6 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,073 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:46 AM

Posted 05 September 2007 - 06:53 PM

Compaq doesn't list a Presario 22010nx on their website - so I can't find a link for drivers for it. Normally the Presario line has a 4 digit model number followed by 2 letters.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users