Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Any Ideas


  • Please log in to reply
3 replies to this topic

#1 mz30

mz30

  • Members
  • 828 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:liverpool,england
  • Local time:03:11 AM

Posted 03 September 2007 - 06:13 AM

Posted Image

if you notice one or two have blue writing next to realplayer symbol,hve just deleted a lot of things and all had blue writing next to it the stuff i have downloaded recently does not have it and the older files never had blue writing originally .it's definetly not spyware ,malware related,was wondering have a locked something or done something tomake this happen and can i reverse it s i like things to look the same
god my head hurts.
if you don't ask ,you don't know



Posted Image

BC AdBot (Login to Remove)

 


m

#2 annabackwards

annabackwards

  • Members
  • 1,381 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Sydney, Australia.
  • Local time:02:11 PM

Posted 03 September 2007 - 06:26 AM

it seems like those files are compressed. You can read the article found here which explains what this means.

To check if this is the case, all you have to do is right click the file, then properties. Then click the button labeled Advanced near the bottom right hand corner.

If the box next the box next to Compress contents to save contents to save disk space is ticked, then the files are compressed. you can uncheck the box to uncompress the file and the text should return to normal black colour
Posted Image

Surf smarter, surf faster, surf safer, surf with Mozilla Firefox

#3 mz30

mz30
  • Topic Starter

  • Members
  • 828 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:liverpool,england
  • Local time:03:11 AM

Posted 03 September 2007 - 06:32 AM

that sorted it annabackwards
thanks for your help :thumbsup:
don't how that happened, must have been when i run diskcleanup
god my head hurts.
if you don't ask ,you don't know



Posted Image

#4 annabackwards

annabackwards

  • Members
  • 1,381 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Sydney, Australia.
  • Local time:02:11 PM

Posted 04 September 2007 - 01:07 AM

No worries, glad i helped :thumbsup:
Posted Image

Surf smarter, surf faster, surf safer, surf with Mozilla Firefox




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users