Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mouse/cursor Won't Work?


  • Please log in to reply
2 replies to this topic

#1 bgorrah

bgorrah

  • Members
  • 82 posts
  • OFFLINE
  •  
  • Local time:02:58 AM

Posted 03 September 2007 - 03:55 AM

All of a sudden my mouse and cursor seem to be working against each other! Cursor remains in place when I move mouse. I have to keep moving mouse up and down and/or around in circles before cursor finally starts to move where I want it. Talk about frustrating!!! Wht's happening and how can I correct it?
Posted Image
Systemax Venture SBM 3, Windows 7 Professional with Service Pack 1, Intel Processor, 4 GB Memory, 64 Bit O.S.

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:58 PM

Posted 03 September 2007 - 04:01 AM

Does the problem occur if you use another mouse? If you have a wireless mouse maybe the battery is flat?
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 bgorrah

bgorrah
  • Topic Starter

  • Members
  • 82 posts
  • OFFLINE
  •  
  • Local time:02:58 AM

Posted 03 September 2007 - 05:04 AM

I only have the one mouse that came with my Dell #2350 Desktop
Posted Image
Systemax Venture SBM 3, Windows 7 Professional with Service Pack 1, Intel Processor, 4 GB Memory, 64 Bit O.S.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users