Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ie Hotmail - Buttons Not Working


  • Please log in to reply
2 replies to this topic

#1 idk

idk

  • Members
  • 302 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Auckland, New Zealand
  • Local time:10:41 AM

Posted 03 September 2007 - 12:59 AM

When I use Internet explorer and go on hotmail, some of the buttons are not able to be clicked.
Posted Image
I can't click the buttons shown on the picture. Neither can i click reply, send when sending an email.
This only happens when using IE but not firefox.
Any suggestions?
Thanks.

BC AdBot (Login to Remove)

 


#2 Johnathan Lyman

Johnathan Lyman

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tacoma, WA, USA
  • Local time:02:41 PM

Posted 03 September 2007 - 11:52 AM

In order to help you, I opened up my hotmail and am guessing you are using the LITE version, instead of the flashy full version?

If so, I had no problems. Check to see if you have JavaScript enabled:

To enable or disable JavaScript, follow these steps:

1. From the Tools menu, choose Internet Options... .

2. Click the Security tab.

3. Click Custom Level... .

4. Scroll to the "Scripting" section of the list. Click Disable or Enable.

5. Close and restart your browser.


I hope I was able to help.
Johnathan Lyman
Keep On Rockin'!

"I know my computer like the back of my hand, so don't go telling me I don't know what's going on."
www.johnathanlyman.com

#3 idk

idk
  • Topic Starter

  • Members
  • 302 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Auckland, New Zealand
  • Local time:10:41 AM

Posted 04 September 2007 - 03:41 AM

Hi thanks for your reply. I already have javascript enabled so I disabled it restarted and then enabled it again. The buttons are still unable to be pressed.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users