Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dual Booting Mac Os X + Windows Vista


  • Please log in to reply
No replies to this topic

#1 SynIsGod

SynIsGod

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:10 AM

Posted 02 September 2007 - 12:12 PM

Hi. i am dual booting os x and vista and i have partitioned the drives and everything is right, vista is installed, and im up to the last step where i need to install os x. i start up with the os x image dvd in the disc drive and select "Boot From Disc" using acronis OS selector, to my understanding following that it should display some text then continue to the installation, but when i select boot from disc it goes to a blank screen where an underscore blinks continuosly in the top left corner. i have no idea what im supposed to do and if anyone had any ideas about whats going wrong pelase post. ive been trying to do this for a couple days know and its becoming really agitating. thanks in advance. :thumbsup:

Edited by SynIsGod, 02 September 2007 - 12:21 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users