Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help? This Site Wont Let Me Create A Topic!


  • Please log in to reply
3 replies to this topic

#1 Tom2007

Tom2007

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:10:50 PM

Posted 02 September 2007 - 04:22 AM

Hi,

sorry i know this is in the wrong section but this is the only place where it will allow me to post a topic on this site?? im a new member and ive tried every forum to post a topic but it wont let me, it keeps telling me that im 'not authorised to post a topic here'.............although im signed in!!

please could somebody from admin get back to me on why this is happening!

thank you

BC AdBot (Login to Remove)

 


#2 Tom2007

Tom2007
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:10:50 PM

Posted 02 September 2007 - 05:00 AM

sorry, since i posted this ive been able to post. :thumbsup:

#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:03:50 PM

Posted 02 September 2007 - 09:58 AM

Glad to hear your problem worked itself out, Tom2007. :thumbsup:
Welcome to Bleeping Computer.

Please take the time to browse the New User Orientation forum, to help familiarize yourself with how the board works.
If you have any questions about how to use this site, this forum will probably answer them.

Also, don't forget to check out the Tutorials.
There's a lot of very useful information, in there.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#4 annabackwards

annabackwards

  • Members
  • 1,381 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Sydney, Australia.
  • Local time:08:50 AM

Posted 03 September 2007 - 03:57 AM

Heya Tom2007 and :thumbsup: to BC

Enjoy your itme here
Posted Image

Surf smarter, surf faster, surf safer, surf with Mozilla Firefox




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users