Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Slow Computer


  • Please log in to reply
3 replies to this topic

#1 bikgolf

bikgolf

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:08 PM

Posted 01 September 2007 - 07:31 PM

Hi,

I restored my computer with the factory CD recently. It is running great! I used to download Norton Partition Magic 8.0 to reorganize my hard drive. I also installed, the same day, my printer (HP 2570) on my computer. Since then, it takes a while to open certain programs. I mean, if I click on the Internet Explorer icon, my computer acts to be freeze, but 20 seconds later, it opens Internet correctly and very fast! It is not immediate... You have to know that it is an occasional problem. It happens usially the first time I open Internet, Word, My documents, Outlook and the second time I open, it's okay... Does someone have any ideas?

Thanks - bikgolf

BC AdBot (Login to Remove)

 


m

#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,036 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:08 AM

Posted 01 September 2007 - 11:49 PM

Why did you need to do a system restore? Did you have infections?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 Bonneville

Bonneville

  • Members
  • 233 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Yorkshire UK
  • Local time:06:08 PM

Posted 02 September 2007 - 06:15 AM

:thumbsup:

Hiya,

It also sounds like you could be short of Ram. How much do you have installed. Microsoft Word does tend to drain the memory on the application start up. Just a thought..

Regards,

Tony.
Is all that we see or seem, but a dream within a dream ?

#4 bikgolf

bikgolf
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:08 PM

Posted 02 September 2007 - 07:14 AM

Hi,

First of all, thanks for answering. I needed te reboot my computer because of virus infections. I usually do it once per two years (I got this computer 5 years ago). I did it correctly do not worry. This is a Centrino Mobile Technology Intel Inside with 512MB of RAM and with a 1.40GHz processor. The running process is running around 324MO when nothing is open. Before I installed my printer, it was running around 250. HP drains a lot! I would not bet this is the problem because my sister's computer do not act like mine and the printer is also installed on hers! Could it be the hard drive after 5 years? I don't know... I'm not a specialist for computer parts...

Let me know and thanks again!

- bikgolf -




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users