Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Entire Computer Is In Italics!


  • Please log in to reply
1 reply to this topic

#1 lizzy6703

lizzy6703

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:57 PM

Posted 01 September 2007 - 11:21 AM

i turned on my computer one day to see that my gmail window and my aim buddy list are all in italics and ive already tried control panel and my computer etc

BC AdBot (Login to Remove)

 


#2 Bonneville

Bonneville

  • Members
  • 233 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Yorkshire UK
  • Local time:05:57 PM

Posted 01 September 2007 - 04:43 PM

:thumbsup:

Hiya, hopes this helps.

Right click on an empty part of your desktop > Properties >Display Properties > Appearance >click on Advanced > click on the little arrow where it says desktop and a menu will open, Click on Menu , the default settings should read Menu size 19. Font, Tahoma size 8. Make sure that the Italics icon is not selected.

Regards,

Tony.
Is all that we see or seem, but a dream within a dream ?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users