Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Media Player Won't Play On One Account.


  • Please log in to reply
8 replies to this topic

#1 JCII

JCII

  • Members
  • 99 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dumont, New Jersey
  • Local time:01:03 PM

Posted 31 August 2007 - 05:35 PM

:thumbsup: Hi, on a 5 to 6 year old HP Pavilion 520 c desktop computer running 2 accounts using XP. On one of the accounts Window Media Player will not work. It works on the other account. I was getting an error stating: An internal error has occurred.
I tried to deinstall the media player and it went back to media 10 from 11. Still not working. I went into regedit and did a search for windows media player and deleted the one spot it found it but still no good. I tried to reinstall windows media version 11 and no luck.

For some reason on this account if you go to Start Search it comes up but blank where you would search. Not sure if it means anything but the volume on screen used to be green and now it shows up as white.

The other account works fine it all ways. Not sure what to try next,

Jeff :flowers:

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:03 PM

Posted 01 September 2007 - 06:54 AM

A couple of generic suggestions:

The User Profile Hive Cleanup service may help (free here: http://www.microsoft.com/downloads/details...;displaylang=en )

Create a new profile and copy the user's stuff from the old profile: http://support.microsoft.com/?kbid=811151
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 JCII

JCII
  • Topic Starter

  • Members
  • 99 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dumont, New Jersey
  • Local time:01:03 PM

Posted 02 September 2007 - 08:18 AM

Hi, I tried the user profile Hive and that did not work. I then made a new account per the instructions and copied over the files to the new account. This did not work. Not sure what to try next. The computer's 2nd account is ok, playing windows media player.


Jeff

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:03 PM

Posted 02 September 2007 - 08:37 AM

Did Media Player work in the new account before you copied the settings over? If so, try copying stuff over one thing at a time until you find the culprit that's stopping it.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 JCII

JCII
  • Topic Starter

  • Members
  • 99 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dumont, New Jersey
  • Local time:01:03 PM

Posted 02 September 2007 - 07:52 PM

Hi, account 1 has the problem with the windows media player not working (and the search function) account 2 media player works.

I created account 3. Went into account 1 and through explorer copied what I thought was the media player from account 2. Then I pasted into account 3 from account 1.

Whatever I copied was not the media player (not sure what folders it is in) I thoughe it was in the program folder.

I followed the instructions on how to copy and paste the files.

Maybe I should delete account 3 and start over.

Jeff

#6 A+ Certified Tech

A+ Certified Tech

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:02:03 PM

Posted 03 September 2007 - 12:38 AM

What version of WMP are you running?

#7 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:03 PM

Posted 03 September 2007 - 06:02 AM

Yes, delete account 3, make another account and don't copy/import anything. Browse the Start Menu to locate Windows Media Player there and try using it then. Does it work?
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#8 JCII

JCII
  • Topic Starter

  • Members
  • 99 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dumont, New Jersey
  • Local time:01:03 PM

Posted 03 September 2007 - 09:24 AM

Hi, I deleted account 3. Then I added a new account 3 with no copying and pasting just as is. Windows media player was on the start menu. When I clicked on it, it went into Windows Media Player 11 install. I clicked on install and it went away and did nothing.

When this new account 3 started, there was a message in Desktop - Notepad that said, "

[.shellclassInfo] LocalizedResourceName=@%systemRoot%|systen32| shell32.dll,-21787




Jeff

#9 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:03 PM

Posted 04 September 2007 - 06:08 AM

I'm just about out of ideas here. Try this link for some more suggestions: http://zachd.com/pss/pss.html

Or, try a repair install of XP by using these directions: http://www.michaelstevenstech.com/XPrepairinstall.htm
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users