Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Startup Woes


  • Please log in to reply
3 replies to this topic

#1 mintgreenstrat

mintgreenstrat

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:08 AM

Posted 31 August 2007 - 02:14 AM

G'Day,

I have two problems with my computer:

1) Whenever I make a change in msconfig I get an error message that says "Access was Denied when attempting to change a service. You may need to log in as Administrator to Change this."

I am the one and only computer administrato and am a little puzzled by this?

Any Ideas?

2) Upon startup my computer boots to a point then pauses. This is after it has loaded all services but nothing from the Startup tab in msconfig. Then it pauses for exactly 2 min then proceeds to load all the other programs. What is most annoying and weird about this is that I've found that I cannot do any Network related things during this 2 min period. ie. log onto my home wireless network. I suspect that the pause is related to some newtorking issue.

I run Windows XP SP2, Norton 360, Spyware Doctor 5 and they can't seem to fix it.

Please Help!

BC AdBot (Login to Remove)

 


#2 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:01:38 AM

Posted 31 August 2007 - 02:54 AM

Have you tried Event Viewer? Instead of msconfig try "services.msc" in your command prompt.
MCP
MSDST

#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:12:08 PM

Posted 31 August 2007 - 05:09 AM

msconfig is a troubleshooting tool, and as such I don't recommend it's use for general tweaking/cleaning of the system. Rather, I'd suggest Mike Lin's StartupCPL (free here: http://www.mlin.net/StartupCPL.shtml ) or Autoruns by SysInternals (free here: http://www.microsoft.com/technet/sysintern...s/Autoruns.mspx )

The error message that you're getting is telling you that something needs permission that you already have - so there's a problem here. The most common cause for this is a virus or other malware. I'd suggest trying a couple of free, online scans to ensure that your system is infection free.

http://safety.live.com
http://housecall.trendmicro.com

The pause, since it's exactly 2 minutes, is likely to be something on the computer looking for something (likely it's looking for a network resource) - and when it can't find it, it times out after 2 minutes. This was a significant problem with earlier versions of XP, so I'd have to ask if you have Service Pack 2 installed?
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#4 mintgreenstrat

mintgreenstrat
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:08 AM

Posted 01 September 2007 - 04:57 AM

Thanks Lads.

I'll try the scans and that program.

Cheers, Jake.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users