Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Gmail's Standard View Doesn't Work On Firefox


  • Please log in to reply
5 replies to this topic

#1 gmangokevin

gmangokevin

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:02:41 AM

Posted 30 August 2007 - 12:48 PM

After last night, I'm kinda confused, Gmail suddenly stopped working in standard view and it constantly keeps going to html mode, despite me pressing "switch to standard view" over an over (it just keeps viewing/going back to html mode).

I'm using Mozilla FireFox and I haven't been messing around with the settings lately but can anyone help me please?

Also, it does work in IE if anyone wants to know (don't know if that's relevant to anything).

I'm also in college if that makes any difference as well (it's worked when I got here, I don't know why it doesn't work now).

I am using Kaspersky internet security, if that as well makes any difference to it (worked just fine before, don't know why not now).

Under javascript, the first and third options are ticked, I haven't messed around with that at all.

I have cleared all my private data except passwords, rebooted my computer, reinstalled firefox and now I'm stuck on what else I could do.

Any help would be appreciated, thanks!

BC AdBot (Login to Remove)

 


#2 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Staff Emeritus
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:02:41 AM

Posted 30 August 2007 - 01:07 PM

Try going to this link in your Ff browser and see if that corrects the problem.
http://mail.google.com/mail/?nocheckbrowser

I've had some switching on one of my gmail accounts - back and forth between standard mode with and without chat.

Using that link resets me.
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)

#3 gmangokevin

gmangokevin
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:02:41 AM

Posted 30 August 2007 - 02:46 PM

I just tried the link, it works in the way that I can view standard mode again, but even though I can view it, it's still stubborn and won't change back to just staying as standard view default or something like that.

Anyone have any more tips on how to fix this problem?

#4 gmangokevin

gmangokevin
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:02:41 AM

Posted 03 September 2007 - 08:51 PM

Hi, bump, something, please.

Sorry, but I'm still experiencing this problem, most recently I've tried doing start -> run -> "C:\Program Files\Mozilla Firefox\firefox.exe" -no-remote -p and have found out if I make a new profile I can view gmail standard view once again.

I know this is some sort of solution to my problem, but then again this may only bandaid the problem, does anyone know why I can't make my current profile view standard mode anymore?


Thanks again.

#5 gmangokevin

gmangokevin
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:02:41 AM

Posted 07 September 2007 - 06:22 AM

Can't anyone help me figure this out?

Yes I'm really bothered by it that's why I won't let up.

Also, I've just discovered for forums, I can no longer click "bold" or "italics" or any of the smilies anymore, I think this has to do with the same problem...

Help please?

#6 neonix

neonix

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:41 AM

Posted 18 September 2007 - 04:57 PM

I recently experienced this problem. I noticed when gmail refused to use standard view and yahoo didn't load it's bloated flash page.

here's the solution to your problem. In the profile where you had this problem, go to your FF config "about:config" in the address bar, no quotes.

In the filter bar, type in "general.useragent.override" and there should be that one string.

It probably is bolld, says user set, and says firefox and a version# etc. Just right-click it and select reset. It should turn blank. Close the config and go log into gmail. :thumbsup:

Edited by neonix, 18 September 2007 - 04:58 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users