Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

All Of My "start>all Programs" Programs Have Been Deleted! Dx


  • Please log in to reply
3 replies to this topic

#1 L337sp34k

L337sp34k

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:26 AM

Posted 30 August 2007 - 05:30 AM

I bought a brand new laptop about 2 weeks ago. earlier this week, I log in to find that all of my programs have been deleted off of Start>All Programs. literally, its all blank except for some windows update crap. I ran 4 different anti-virus and anti-spyware software and deleted a total of around 50 different things, all spyware... I seem to be clean now.. i doubt it.. but i hope. Im still pissed about my programs being taken off!!!! Is there anything i can do? \

manyyy thanks

BC AdBot (Login to Remove)

 


m

#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,571 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:26 AM

Posted 30 August 2007 - 05:37 AM

Try this. Log in as Admin, go Start > Run and type regsvr32 /i shell32.dll. Then reboot.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 L337sp34k

L337sp34k
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:26 AM

Posted 04 September 2007 - 03:48 AM

Aww, it didn't work. Nothing happened. But thanks though !

#4 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,571 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:26 AM

Posted 04 September 2007 - 04:10 AM

Okay, try this.

Go Start > Run and type Regedit. Now navigate to the following keys:

HKEY CURRENT USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
Set Start Menu value to "%USERPROFILE%\Start Menu"

HKEY LOCAL MACHINE\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
Set Common Start Menu value to "%ALLUSERSPROFILE%\Start Menu"

Close the registry editor and restart the machine.

As with any registry edit you should create a new restore point and backup the registry first.

How To Back Up The Registry
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users