Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Reboot Problem Following Power Supply Replacement


  • Please log in to reply
1 reply to this topic

#1 Guest_paulpaco_*

Guest_paulpaco_*

  • Guests
  • OFFLINE
  •  

Posted 29 August 2007 - 08:06 AM

I determined that I needed to replace the power supply after it went bang on switch-on. I replaced the power supply and restarted the PC. Silly me I forgot to connect the mouse and keyboard. The PB booted OK to the XP user login screen but as I had no way of controlling it I had to switch off. On restart (this time with mouse and keyboard) it reached the first XP screen with the progress bar but then it rebooted itself before reaching the user login screen. Only safe mode now works. Can anyone advise as to what might be causing the problem and potential solutions.

Cheers

Paul

BC AdBot (Login to Remove)

 


#2 DaChew

DaChew

    Visiting Alien


  • Members
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop

Posted 29 August 2007 - 08:14 AM

try last known good configuration from safe mode
Chewy

No. Try not. Do... or do not. There is no try.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users