Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Xp Server Stops Browsing


  • Please log in to reply
No replies to this topic

#1 titosingh

titosingh

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:india
  • Local time:06:28 AM

Posted 28 August 2007 - 04:32 AM

I have a small home network, with windows XP professionl as server and 6 clients also running windows xp Professional.
The server is connected to the broadband internet and the internet connection sharing is done with hep of two lan cards installed on the server.
The problem is that I keep loosing internet browsing on the server from time to time, but the clients have not problem with the internet connectivity. The are connected to the internet even when the the server looses its connectivity.After a few mintues i get back the connectivty on the server without doing anything.
There is nothing wrong with my server as i have replaced the server and i still face the same problem. When i loose the internet connectivity on the server I have no problem with the the local lan or file and printer sharing.

Edited by titosingh, 28 August 2007 - 04:38 AM.


BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users