Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ie6 Long Load Time


  • Please log in to reply
8 replies to this topic

#1 hoagart

hoagart

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:26 PM

Posted 27 August 2007 - 07:06 PM

Hello All.

When I click on my IE logo from the desktop, it opens the browser window, but then 3-6 minutes to connect to the internet.

I am running an HP with Xp.

Any possible help ?

BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:08:26 PM

Posted 29 August 2007 - 12:00 AM

Welcome to Bleeping Computer hoagart,

Try clearing old files and settings;

Click on Tools.
Select Internet Options.
Click the General tab.
Click the Delete Files button.
When the box opens, put a check in Delete All Offline Content.
Click Okay.
Click Delete Cookies. When you are prompted to confirm this selection, click Okay.
Click Settings.
Click View Objects.
Click View, and then click Details.
If Damaged appears in the Status column for any program file, remove that program file.
Close the Downloaded Program Files dialog box.
In the Settings dialog box, click OK .
Under History, click Clear History, and then click Yes when you are prompted to confirm the selection.
In the Internet Options dialog box, click Okay.

Then have a look through the Topic: Slow Computer?, Use this troubleshooting checklist.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#3 hoagart

hoagart
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:26 PM

Posted 29 August 2007 - 12:44 PM

I did all that and its not helping.

No other application has this issue, just IE.

#4 jhsmurray

jhsmurray

  • Members
  • 383 posts
  • OFFLINE
  •  
  • Location:6,378 km above the Earth's core
  • Local time:11:26 PM

Posted 29 August 2007 - 01:46 PM

Is there any reason you havent upgraded to IE7? Maybe it wont fix your problem, but MS qualifies it as a critical update I believe.

Acer Aspire 5732z
OS: Windows 7 Ultimate
Processor: Intel Pentium III Xeon, 2200 MHz
RAM: 3 GB
Display: Mobile Intel GMA 4500M

#5 ruby1

ruby1

    a forum member


  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:04:26 AM

Posted 29 August 2007 - 02:56 PM

what happens if you ignore the IE icon and connect via the icon I hope you have in your task bar ; I.E. just make the internet connection 'live' without opening any browser?

#6 hoagart

hoagart
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:26 PM

Posted 31 August 2007 - 07:57 AM

I dont have that in my task bar.

I havent upgraded because I have been too lazy.

#7 jhsmurray

jhsmurray

  • Members
  • 383 posts
  • OFFLINE
  •  
  • Location:6,378 km above the Earth's core
  • Local time:11:26 PM

Posted 31 August 2007 - 11:26 AM

What happens if you run the executable directly? You can do it like so:
Click Start->Run . In the textbox, type iexplore and hit the enter key.

How is loading your current homepage with a different browser?

What's your home page for IE? Have you tried setting it to something else (say, http://www.google.com for example) and seeing if the slow load times continue?

What's your ping response time on an external website?
Click Start->Run . In the textbox, type cmd and hit the enter key.
At the command prompt, type ping www.google.com and hit the enter key.
What are the results?

I would also make sure you have all of your critical updates - although keeping IE6 isnt necessarily a bad thing, you will want to review the security settings.

Acer Aspire 5732z
OS: Windows 7 Ultimate
Processor: Intel Pentium III Xeon, 2200 MHz
RAM: 3 GB
Display: Mobile Intel GMA 4500M

#8 hoagart

hoagart
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:26 PM

Posted 05 September 2007 - 07:18 PM

average 10ms to google.com

i upgraded to IE 7 and it still does the same thing.

#9 jhsmurray

jhsmurray

  • Members
  • 383 posts
  • OFFLINE
  •  
  • Location:6,378 km above the Earth's core
  • Local time:11:26 PM

Posted 06 September 2007 - 03:30 AM

A few things you could try:

- disable IE "detect proxy settings"
In IE, click tools, internet options. Select the connections tab. Assuming you are connected via a NIC (as opposed to dial-up), click the LAN Settings button. If "Automatically Detect Settings" is checked, uncheck it. Also, is there anything else that is checked in that panel?

- selectively disable IE add-ons
In IE, click tools, manage add-ons, enable or disable addons. Highlight and click disable for any add-ons that you dont recognize. You could do all of the active add-ons if you want. Restart IE and see what happens.

- see if you have the same problem with a different browser (Firefox and Opera are decent)

Acer Aspire 5732z
OS: Windows 7 Ultimate
Processor: Intel Pentium III Xeon, 2200 MHz
RAM: 3 GB
Display: Mobile Intel GMA 4500M




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users