Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Installer Service


  • Please log in to reply
4 replies to this topic

#1 blargh

blargh

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:21 PM

Posted 27 August 2007 - 06:25 PM

I get the "The Windows Installer Service Could Not Be Accessed...." error

I have tried everything and the problem persists please help.

I tried the steps on this page http://consumer.installshield.com/kb.asp?id=q110722

Edited by blargh, 27 August 2007 - 06:27 PM.


BC AdBot (Login to Remove)

 


m

#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,072 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:01:21 PM

Posted 27 August 2007 - 06:31 PM

Try this free tool to reregister the Windows Installer DLL's: http://wiki.djlizard.net/Dial-a-fix#Standard_version

Also, go to Start...Run...and type in "services.msc" (without the quotes) and press Enter. Scroll down to the Windows Installer Service and see if it's set on Manual. If it is on Manual, try starting it (right click on it) to see what happens. Let us know any error messages that it may generate.

Edited by usasma, 27 August 2007 - 06:34 PM.

My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 blargh

blargh
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:21 PM

Posted 31 August 2007 - 10:02 PM

nope still not working.

#4 blargh

blargh
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:21 PM

Posted 01 September 2007 - 09:23 AM

nope still not working. (sorry double post no clue how that happened)

Edited by blargh, 01 September 2007 - 09:24 AM.


#5 zbd

zbd

  • Members
  • 390 posts
  • OFFLINE
  •  
  • Local time:01:21 PM

Posted 02 September 2007 - 07:45 AM

MS suggestions.

http://support.microsoft.com/kb/315346

http://support.microsoft.com/kb/324516




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users