Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox Help - Bad Request


  • Please log in to reply
1 reply to this topic

#1 Trainwrek

Trainwrek

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:07:58 PM

Posted 27 August 2007 - 05:03 PM

I've been having an issue with Firefox when going to certain websites or posting on websites.

When I try to go to certain websites it says "Bad Request (Invalid Header Name)".

When I try to post in forums it says

"Bad Request
Your browser sent a request that this server could not understand.

Invalid URI in request ms/index.php? HTTP/1.1"

Is there any way I can easily fix this? I'm posting with Opera right now but I want FF back!!!

BC AdBot (Login to Remove)

 


m

#2 Trainwrek

Trainwrek
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:07:58 PM

Posted 27 August 2007 - 05:12 PM

It stopped doing it now it's started again.

Edited by Trainwrek, 27 August 2007 - 05:17 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users