Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Seriel To Usb Adapter Showing Up In Modems Instead


  • Please log in to reply
2 replies to this topic

#1 marc 1

marc 1

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:37 PM

Posted 27 August 2007 - 02:27 PM

I have several stand alone devices (radio scanner, tv remote) that require a Seriel Port connection to link with my XP based computer. I use a Prolific Seriel to USB Adapter that had always successfully appeared under COM Ports as such.

When I just started to use it again, I could not find it under COM PORTS. Instead of Identifying itself as the PROLIFIC ADAPTER, it now shows up under MODEMS as a MOTOROLA COMP MODEM. For some reason, it thinks its a modem, and has a full modem dialog box.

To isolate that the adapter and drivers were correct, I took a unused drive with XP on it, and no others software and plugged it in. It successfully appeared as the PROLIFIC ADAPTER as it had prior.

The only software with drivers that is similar is the Motorola Phone Tools software that I use with my cell phone. Even though I attemted to UN-Install all the software and drivers for it, the Adapter still wrongly appears.

What is even stranger is that when I tried to use the adapter, it worked.... even though its wrongly identified completeley.

I'm hoping someone has an explanation and how I can correctly have it appear in Device Manager as the device it is.


Thanks!

Marc

Edited by marc 1, 27 August 2007 - 02:28 PM.


BC AdBot (Login to Remove)

 


#2 T

T

  • Members
  • 305 posts
  • OFFLINE
  •  
  • Local time:03:37 PM

Posted 28 August 2007 - 08:49 PM

What device are you using with the adapter?

Posted Image


#3 marc 1

marc 1
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:37 PM

Posted 29 August 2007 - 12:15 PM

I'm using two USB devices. One is a Universal remote Control that I program from software in XP... the same goes with the other device.

I don't need to have any Seriel devices plugged into the Adapter for it to appear in DEVICE MANAGER by the way. The Adapter itself is "Intelligent" in that it will identify itself as a "Prolific Seriel Adapter" when plugged in, but due to this software issue, it appears as a modem.

Edited by marc 1, 29 August 2007 - 12:16 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users