Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Javascript Links


  • Please log in to reply
30 replies to this topic

#1 o2w4e

o2w4e

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Local time:02:19 AM

Posted 27 August 2007 - 04:59 AM

I'm in a fantasy football league on ESPN.com. It used to work but for some reason now, when I click on a player's name, the links won't open. It's supposed to pop-up with player stats, info, news, etc. Does anyone know of anything I can try?

BC AdBot (Login to Remove)

 


#2 o2w4e

o2w4e
  • Topic Starter

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Local time:02:19 AM

Posted 29 August 2007 - 04:43 AM

Nobody at all has any ideas??

#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:01:19 AM

Posted 29 August 2007 - 06:28 AM

Have you tried clearing your cache (Firefox) / Temporary Internet Files (IE)?

Are you using the latest version of Java (Version 6 Update 2)?
You can download the latest version from here:
Java Downloads

Be sure to uninstall all older versions of Java, using Add/Remove in the Control Panel, before installing the latest version.

If you're using the latest version, try uninstalling, then reinstalling.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#4 o2w4e

o2w4e
  • Topic Starter

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Local time:02:19 AM

Posted 29 August 2007 - 11:40 AM

Still not working, thank you though.

#5 o2w4e

o2w4e
  • Topic Starter

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Local time:02:19 AM

Posted 01 September 2007 - 03:05 AM

Someone help me, please.

#6 jhsmurray

jhsmurray

  • Members
  • 383 posts
  • OFFLINE
  •  
  • Location:6,378 km above the Earth's core
  • Local time:03:19 AM

Posted 01 September 2007 - 04:15 AM

copy/paste this in the url bar of the browser:

java script:alert('javascript is working!');

and hit the enter key. Anything interesting happen?

[edit] the forum is splitting the 10 letter word javascript to java + script. make those two words one word. then try it. :thumbsup:

Edited by jhsmurray, 01 September 2007 - 04:16 AM.


Acer Aspire 5732z
OS: Windows 7 Ultimate
Processor: Intel Pentium III Xeon, 2200 MHz
RAM: 3 GB
Display: Mobile Intel GMA 4500M

#7 o2w4e

o2w4e
  • Topic Starter

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Local time:02:19 AM

Posted 01 September 2007 - 11:07 PM

I get an alert saying that javascript is working.

#8 jhsmurray

jhsmurray

  • Members
  • 383 posts
  • OFFLINE
  •  
  • Location:6,378 km above the Earth's core
  • Local time:03:19 AM

Posted 02 September 2007 - 02:29 AM

It could be settings on your browser.

From here on in, I'll be assuming you are using IE. If you are using another browser, please post in your response. :thumbsup:

If the problem is just this page / site:
You could try adding it to your trusted zone. Navigate to the page that is giving you trouble. Click Tools / Internet Options and click the Security tab. Click the Trusted Sites zone (a green checkmark). Click the Sites button, uncheck "Require server verification..." and hit the Add button. Click Close then Ok. Restart IE and go back to the page and see if that helps.

If are you having troubles elsewhere on the net as well:
Click Tools / Internet Options and click the Security tab. Click the Internet Zone if its not already highlighted. Now, look for a button to reset security settings - in IE7 its "Default Level" - in IE6 its prob. something similar but I dont recall. If that button is enabled, go ahead and click it. Hit Ok and restart IE. See if this changes your luck.

You could even try both of those steps above, they dont override or conflict with each other.

Another thing you could try is testing the site with another browser, say Firefox or Opera, both of which are quite good. This will help localize whether or not it is a browser setting, or something else.

Acer Aspire 5732z
OS: Windows 7 Ultimate
Processor: Intel Pentium III Xeon, 2200 MHz
RAM: 3 GB
Display: Mobile Intel GMA 4500M

#9 o2w4e

o2w4e
  • Topic Starter

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Local time:02:19 AM

Posted 02 September 2007 - 02:51 AM

I use Firefox :thumbsup:

#10 jhsmurray

jhsmurray

  • Members
  • 383 posts
  • OFFLINE
  •  
  • Location:6,378 km above the Earth's core
  • Local time:03:19 AM

Posted 02 September 2007 - 02:56 AM

If you try the page in another browser, what happens?

Acer Aspire 5732z
OS: Windows 7 Ultimate
Processor: Intel Pentium III Xeon, 2200 MHz
RAM: 3 GB
Display: Mobile Intel GMA 4500M

#11 o2w4e

o2w4e
  • Topic Starter

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Local time:02:19 AM

Posted 02 September 2007 - 05:00 AM

Still nothing...

#12 jhsmurray

jhsmurray

  • Members
  • 383 posts
  • OFFLINE
  •  
  • Location:6,378 km above the Earth's core
  • Local time:03:19 AM

Posted 02 September 2007 - 05:13 AM

The few pages I did check on espn.com seemed to work fine, but is it possible that the page itself you are trying to use is currently broken? Do other pages you browse to (outside of espn.com) work fine, or are they problematic too?

How about trying it while temporarily disabling antivirus/antispyware/firewall software?

Edited by jhsmurray, 02 September 2007 - 05:18 AM.


Acer Aspire 5732z
OS: Windows 7 Ultimate
Processor: Intel Pentium III Xeon, 2200 MHz
RAM: 3 GB
Display: Mobile Intel GMA 4500M

#13 o2w4e

o2w4e
  • Topic Starter

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Local time:02:19 AM

Posted 02 September 2007 - 05:37 AM

Still not working...

I haven't come across any other pages with this problem, although my girlfriend did say somthing on Myspace wouldn't work. I've asked alot of other people in my leagues and they don't seem to be having this problem. There was an instance a couple nights ago where the links worked for a couple minutes and then stopped again.

#14 o2w4e

o2w4e
  • Topic Starter

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Local time:02:19 AM

Posted 02 September 2007 - 05:41 AM

I tried to click on one of the links and checked the error console. It says Error: digGetAd is not defined
Source File: http://games-ak.espn.go.com/s/ffllm/07/js/...raries_1_2_4.js
Line: 2686

#15 jhsmurray

jhsmurray

  • Members
  • 383 posts
  • OFFLINE
  •  
  • Location:6,378 km above the Earth's core
  • Local time:03:19 AM

Posted 02 September 2007 - 09:07 AM

digGetAd is not defined

You were right in saying its a javascript error. ;)
Since only you see the error while others don't, it could be that you have an errant cache. See if you can clear the cache and try again (although, if that really was the issue, I imagine you would not have seen the problem in another browser). Anyways, worth a shot.

Acer Aspire 5732z
OS: Windows 7 Ultimate
Processor: Intel Pentium III Xeon, 2200 MHz
RAM: 3 GB
Display: Mobile Intel GMA 4500M




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users