Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Javascript Problem When Using Ie7


  • Please log in to reply
No replies to this topic

#1 matthew_lo

matthew_lo

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:44 PM

Posted 25 August 2007 - 12:35 PM

hi all,

i am the new comers here..i have read the posts that related to my problems before..but i still need your help !!

Recently,
1- i lost the functions of clicking the link that required "javescript" , it will show a msg at the bottom left corner , something like "javacript xxxxxxxxxxxx"
2- watching youtube video, there will be a erroe msg said i nee dto trn on the javascript function or donwload the newest flash player

I have done the below actions,

1- resets IE setting to default

2- enable all javascript , active X function
3- uninstall IE7 and restore IE 6 by using CCleaner
4- install firefox can solve the youtube probblems and some other site funcitons. ...but Firefox cannot load the pages correctly sometimes...i must use IE
5 Uninstall AVG
6- disable firewall
7- i have goto the java site and test my java version. ...it is the newest
8- try to follow the yooutube HELP instructions...remove the old flashplayer, and re-install again...

do you have ideas on that ??
i have list somesite below that cost the error

1- www.youtube.com (no video frame shown)
2- s1188.com (i cant see the validation code at the bottom of the box)
3- http://windowsupdate.microsoft.com/ (there is a msg "DONE" at the bottom left ,but the page is empty and only BLUE in color)

Thanks !!
Matthew

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users