Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Keyboard Problems....please Help


  • This topic is locked This topic is locked
1 reply to this topic

#1 superman7018

superman7018

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:33 PM

Posted 24 August 2007 - 05:39 PM

I'm having problems with my laptops keyboard. Every time I type press a key like "g" I get "5g" or when I type "h" I get "6h" instead. Pretty much most of the keys are jumbled up and giving me problems.

I used Norton, and it was useless. I then used Kaspersky and it says I have adware.win32.virtumonde.hb. I used VundoFix and it says I have nothing on my laptop. I ran Adware and Spybot Searc6h & Destroy.

I could really use some help. I can't keep typing with my keyboard messed up like this.

BC AdBot (Login to Remove)

 


m

#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:05:33 PM

Posted 24 August 2007 - 06:05 PM

superman7018,

I see you have a post in the HijackThis Logs and Analysis forum.
You shouldn't make any changes to your system, while your HJT log is posted, as that could change the results of the posted log, making it difficult to properly clean your system.

At this point, the HJT Team should be the only members that you take advice from, until they have verified your log as clean.

I'm closing this topic until you are cleared by the HJT Team.
If, after your log has been cleaned, you still need help, please PM a Moderator and we will re-open this topic.

If you have any questions, don't hesitate to send me a PM.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users