Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Installing Age Of Empires 2 Aok As Well As The Conquerors Expansion On My Computer


  • Please log in to reply
7 replies to this topic

#1 monkpart9

monkpart9

  • Members
  • 256 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:07:07 AM

Posted 24 August 2007 - 12:53 AM

Aright so i recently purchased Age of Empires 2 Aok and the conquerors expansion and apparently they dont like installing on machines with windows Xp, So, Iw as wondering f someone could give me a guide on how to install these two on my Computer with xp?
If you do things right, then people won't know if you've done anything at all.

BC AdBot (Login to Remove)

 


m

#2 Compu-tar

Compu-tar

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Baltimore, MI
  • Local time:07:07 AM

Posted 24 August 2007 - 07:16 AM

I don't think xp is the problem....I own all 3 Age of Empire, even the one built for windows 95, and they run fine.
"They say one of a baby's first non-verbal forms communication is pointing. Clicking must be somewhere just after that."

Ben

-Certified Computer Technician-

#3 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:06:07 AM

Posted 24 August 2007 - 10:23 AM

I also run AOE on an XP machine.
Can you describe the problem you are having, provide any error messages you get, and tell us what happens and exactly when it happens during the installation process? That would help us figure out the problem.
Cheers,
John
Whereof one cannot speak, thereof one should be silent.

#4 monkpart9

monkpart9
  • Topic Starter

  • Members
  • 256 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:07:07 AM

Posted 24 August 2007 - 12:28 PM

Aright so I Just get done installing Aoe 2 aok as well as its expansion. So at this point I click on the Conquerors expansion icon while having the conquerors cd in my drive and after a bit of load time this comes up.Posted Image
If you do things right, then people won't know if you've done anything at all.

#5 DASOS

DASOS

    Malware hunter


  • Security Colleague
  • 1,662 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Greece loutraki 6 km from korinth canal
  • Local time:01:07 PM

Posted 07 October 2007 - 05:27 AM

Hi jgweed :thumbsup:

I also run AOE on an XP machine.


Age of Empire III

Why it always ask for the No1 cd when I double click the AOE icon to start the game?


Stelios

Edited by DASOS, 07 October 2007 - 05:33 AM.


#6 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:06:07 AM

Posted 07 October 2007 - 10:13 AM

After installing AOE, you should check to see if there are any patches for it you need to download. It may be that the expansion pack is looking for a more recent VERSION of AOE than the one on the original disk.
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#7 Wizdabest

Wizdabest

  • Members
  • 684 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:07 AM

Posted 07 October 2007 - 10:30 AM

Congrats on that purchase, AOE2 is a classic and I still play it from time to time. I hope you can get it to work because I also have it installed on my PC with Windows XP.

Hi jgweed :thumbsup:

I also run AOE on an XP machine.


Age of Empire III

Why it always ask for the No1 cd when I double click the AOE icon to start the game?


Stelios


It's probably because the first disk is the play disk and it is required to start the game up.

#8 DASOS

DASOS

    Malware hunter


  • Security Colleague
  • 1,662 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Greece loutraki 6 km from korinth canal
  • Local time:01:07 PM

Posted 07 October 2007 - 01:12 PM

Hi :thumbsup:

From the Readme file:


A. Installing Age of Empires III

To install Age of Empires III, you must have administrator rights on your computer and your computer must be running Microsoft Windows® XP.

To install Age of Empires III

• Insert the Age of Empires III disc into the disc drive. If AutoPlay is enabled, the installation menu will appear; click Install, and then follow the on-screen prompts.
—or—
• If AutoPlay is disabled, on the Start menu, click My Computer. In the My Computer window, double-click the disc drive icon, and then double-click Setup.exe. On the Setup screen, click Install, and then follow the on-screen prompts.

B. Starting Age of Empires III

You must have the Age of Empires III disc 1 in your disc drive to play.

To start Age of Empires III

• Insert the Age of Empires III disc 1 into the disc drive
. On the Start menu, point to Programs, point to Microsoft Games, point to Age of Empires III, and then click Age of Empires III.

You can skip the opening cinematics by pressing ENTER, SPACEBAR, or ESC.



I've search a lot but I didn't find a work around for this.



Thank you jgweed & Wizdabest


Stelios




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users