Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Multimedia Audio Controller?


  • Please log in to reply
8 replies to this topic

#1 Krazy_Kanuck

Krazy_Kanuck

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:06:18 AM

Posted 23 August 2007 - 04:39 PM

Hi everyone! It's me again, begging for your help...

I know this isn't about viruses and all, like most problems on this site. But this is the only site I trust becuase it's helped me so many times before.

Anyway, to the point. I was cleaning out some of the useless old games to free up some space on my computer. But I guess I accidentally uninstalled something called the Multimedia Audio COntroller. Now, even when my speakers are on, I can't hear a thing. Not the bells from windows pop-ups, not my music. Now when I try to use many programs, they wont open and pop-up mith messages like "GTA SA cannot find audio card installed" or "iTunes has detected a problem with your audio configuration. Audio/Video playback may not operate properly."

When I first opened my computer, it said that they detected the "New Hardware." But when I install it, it says it can't find the proper programs/software to install it. BUT MY SPEAKERS DIDN'T COME WITH SOFTWARE! I googled my speakers (Kensiko KS-200) and didn't come up with anything but e-bay. My speakers are old, and Kensiko doesn't even have an official website.

I don't know where to start. Can I just download this Multimedia Audio COntroller thing?

Moderator Edit: Moved topic to the more appropriate forum. ~ Animal

Edited by Animal, 23 August 2007 - 06:01 PM.


BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:07:18 AM

Posted 23 August 2007 - 05:52 PM

What is the make and model of your computer? This will help to get us going
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 Krazy_Kanuck

Krazy_Kanuck
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:06:18 AM

Posted 23 August 2007 - 07:13 PM

It's a "Composite" my old neighbour made it. Running on windows XP. I have no idea what mother board it's running on or anything. ALl I knw is it has a BFG graphics card.

Edited by Krazy_Kanuck, 23 August 2007 - 07:19 PM.


#4 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:07:18 AM

Posted 23 August 2007 - 07:38 PM

Download and run SIW it will tell you the make/model of the motherboard and/or soundcard
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#5 Krazy_Kanuck

Krazy_Kanuck
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:06:18 AM

Posted 24 August 2007 - 03:21 PM

Motherboard
Model K7VT4A+
Version 1.0x
Serial Number 00000000

Chipset Vendor VIA Technologies Inc
Chipset Model VT8377 Apollo KT400/A/600 CPU to PCI Bridge
South Bridge VT8235 PCI to ISA Bridge
SMBus VIA Technologies Inc VT8235 PCI to ISA Bridge @0400h

CPU AMD Sempron
Cpu Socket Socket A [Socket-A]
Processor Upgrade
Max CPU Speed 3000 MHz

System Slots 5 PCI

Memory Summary
Maximum Memory Module Size 1024 MBytes
Maximum Capacity 2048 MBytes
Memory Slots 2
Name Physical Memory Array

I can't find my soundcard... I'm not very good at I spy.

#6 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:07:18 AM

Posted 24 August 2007 - 04:16 PM

Your mobo is an Asrock with onboard LAN and audio
your model
Drivers
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#7 Krazy_Kanuck

Krazy_Kanuck
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:06:18 AM

Posted 24 August 2007 - 06:48 PM

Ok, so I downlaoded the program (Xear 3d) but I still can't hear anything out of my speakers. Is there another step? And do I need the shortcut on my toolbar?

#8 Krazy_Kanuck

Krazy_Kanuck
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:06:18 AM

Posted 27 August 2007 - 01:30 PM

Lol, never mind,.. plugged my speakers in the wrong spot :thumbsup:

BUT THANK YOU SO VERY FREAKING MUCH! You guy's are my heroes, I bow to you all, thanks!

#9 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:07:18 AM

Posted 27 August 2007 - 03:03 PM

Glad it's working and that it was that simple
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users