Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Age Of Empires 2 The Conquerors Expansion Problems,please Help?


  • Please log in to reply
7 replies to this topic

#1 monkpart9

monkpart9

  • Members
  • 256 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:01:43 AM

Posted 23 August 2007 - 01:17 PM

Aright so I recently purchased Age of empires 2 Aok and the expansion the conquerors. As I was about to play the expansion I got a message saying "could not initialize. Age of Empires II not detected" when im sure that I installed everything including the expansion and the original. Does anyone know what may be going on here? and maybe someone can help me out?
If you do things right, then people won't know if you've done anything at all.

BC AdBot (Login to Remove)

 


#2 Ryan 3000

Ryan 3000

  • Members
  • 834 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maryland
  • Local time:01:43 AM

Posted 23 August 2007 - 01:27 PM

You didn't select a custom destination for either to be installed did you? It may be that they need to be in the same program file (C Drive> Program Files> find age of empires). Perhaps you need the latest update of AOE II to play the expansion.
No pessimist ever discovered the secrets of the stars, or sailed to an uncharted land.

#3 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:12:43 AM

Posted 23 August 2007 - 01:38 PM

I would certainly be sure that you have any patches installed for both games. It may be that the expansion is looking for a newer version (which would be updated by patches) than you have installed.
Cheers,
John
Whereof one cannot speak, thereof one should be silent.

#4 monkpart9

monkpart9
  • Topic Starter

  • Members
  • 256 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:01:43 AM

Posted 23 August 2007 - 01:53 PM

Hmmm, can iether of you or anyone else tell me where to download these patches?
If you do things right, then people won't know if you've done anything at all.

#5 Ryan 3000

Ryan 3000

  • Members
  • 834 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maryland
  • Local time:01:43 AM

Posted 23 August 2007 - 02:01 PM

Here
No pessimist ever discovered the secrets of the stars, or sailed to an uncharted land.

#6 monkpart9

monkpart9
  • Topic Starter

  • Members
  • 256 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:01:43 AM

Posted 23 August 2007 - 02:32 PM

I tried placing the expansion in the same file as the original but when i install it it doesnt give me an option to put it in the microsfot games folder under the program files under the C drive. Do I have to put the expansion files into that folder manually?
If you do things right, then people won't know if you've done anything at all.

#7 monkpart9

monkpart9
  • Topic Starter

  • Members
  • 256 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:01:43 AM

Posted 23 August 2007 - 03:19 PM

I dont know if this helps any but here is a picture of the error I recieved after clicking the expansion icon while having the expansion disc in the D drive.


Posted Image
If you do things right, then people won't know if you've done anything at all.

#8 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:12:43 AM

Posted 24 August 2007 - 11:24 AM

Generally it is best to install a game to the default destination provided by the installer. Did you find any patches and if so, did you download and install them before you got the error message you show?
Cheers,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users