Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Mail Issue


  • Please log in to reply
2 replies to this topic

#1 Rokinbilly

Rokinbilly

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:24 PM

Posted 23 August 2007 - 12:21 PM

I am running into an issue with my Windows mail system, its set to a pop3 with Gmail.com I ahve it setup to acccess emails and archive them in gmail account directly. I can click and send email NP through my windows mail system on vista just fine...
But for some reason I cant get mail to come to my box at all... I follwed the general settup offered by Gmail.com to add to windows mail 03, its more a less the same info as far as I know...

I have the in and out setup to proper servers it seems as well as the proper codes.

I read in a "Help" area that it was possibly my antivirus system Mcafee, but that wasnt it either eve after I turned it off....

Does anyone have any suggestions? Or does anyone know if I can get some sort of walkthroguh for Gmail accounts on Windows mail?

my mail can be sent out, but wont come in, however it is going to my gmail account, but when it starts to load the mail, it says error.

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:08:24 PM

Posted 23 August 2007 - 01:21 PM

Gave you provide the exact error message?
I would also double-check the outgoing settings, since even a small mistake when you enter them can cause problems. POP E-mail settings are not very forgiving.
Cheers,
John
Whereof one cannot speak, thereof one should be silent.

#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:09:24 PM

Posted 24 August 2007 - 06:09 AM

Have you enabled POP3 in your gMail account? Open up the webmail interface ( http://mail.google.com ) and click on the Settings item in the upper right corner of the screen. Then click on "Forwarding and POP". Next to POP Download it will tell you if POP is enabled or disabled. If it's disabled, just change it to enabled and give it a try again.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users