Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Media Player Library Problem


  • Please log in to reply
2 replies to this topic

#1 CraigTee

CraigTee

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:01 AM

Posted 23 August 2007 - 09:37 AM

Hi, I have a problem with the Media Player 11 Library.


The library doesnt load.

When I try to add folders to the library nothing happens, and I have it set so that when a file is played it's added to the library, but it still doesnt work.

I also tried a fix from tweakxp.com, which suggests to look for a file called wmplibrary...db here:

C:\Documents and Settings\All Users\Application Data\Microsoft\Media Index

But it isnt there.


A chap on the neowin forums however suggests to go go here:

C:\Documents and Settings\%User%\Local Settings\Application Data\Microsoft\Media Player

But its not there either.


So either I am missing the file for some reason or that file is not the issue.

I have tried uninstalling and reinstalling, and when I rolled back, Media Player 10 found the library fine, but when I updated again, nothing.


Does anyone have any idea what may be wrong, or how to fix it?


Cheers

BC AdBot (Login to Remove)

 


m

#2 Ryan 3000

Ryan 3000

  • Members
  • 834 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maryland
  • Local time:09:01 PM

Posted 23 August 2007 - 11:54 AM

You can try finding the full name of the file as in its name and its filetype extension i.e. stupidpicture.gif and then putting that file in the places they say it should be.
No pessimist ever discovered the secrets of the stars, or sailed to an uncharted land.

#3 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:09:01 PM

Posted 24 August 2007 - 04:42 PM

Found this site that might be worth a readhttp://www.kbalertz.com/technology_495.aspx
It discusses all the KB articles pertaining to WMP
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users