Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop In Turmoil


  • Please log in to reply
1 reply to this topic

#1 EdubSr

EdubSr

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:07 AM

Posted 22 August 2007 - 02:50 PM

Okay, here is what I've got. An HP zt1000 series laptop. I purchased it for $50.00 from a co-worker. The machine came with no hard drive or memory. I replaced both and charged the battery. The battery will need to be replaced as it will not run the computer if the AC adapter is not plugged in. After charging the battery until the light is a steady green, I turn the unit on. I can hear the cooling fan start to run and the hard drive will start. The unit will then stut down. The CAPS locked buttons are all "on" along with the CD drive activity light. I have removed the covers, cleaned out all the dust bunnies, and checked the motherboard for any burn spots or odors. Found nothing.
I am thinking this is more of a CPU problem than a motherboard problem. I have found a few places to where I can locate either part, but don't want purchase both if I don't have to. If thats the case, I might as well move up to a P4 with a faster CPU. Any help on this would be greatly appreciated.

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:09:07 AM

Posted 24 August 2007 - 07:52 AM

I'd suggest taking it to a tech to have a look and an estimate. It may be something simple that can be fixed on the spot - or it may require more repair than the system is worth to you.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users