Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Vista Ultimate Repair


  • Please log in to reply
1 reply to this topic

#1 mario50

mario50

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:14 AM

Posted 21 August 2007 - 10:06 PM

i am having trouble with win vista , it slow down and in voice conversation cut the voice , any think i wright are been sent very slowly ,Internet is slow too as browser i use Enigma amd mazton 2 that work perfect with Win xp in my lap top , as a sound card i have CREATIVE X3 music.
when I have voice in MSN (that freeze often and stop working) as well as in yahoo and goofle talk I just hear cutted sound and my corrispondent to , am microphone i am using A CAMERA MICROPHONE LOGITHECH INTEGRATED I would like to know if some one can help me in reparing windows ,I cannot format and reinstall due all the software i have on, I have an antivirus dedicated that works fine but windows security center every time i log in give me the message that my computer is no protected , he do not find the antiviris i use THE SHIELD DELUX 2007
Thank you for any help
Mario

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:14 PM

Posted 22 August 2007 - 05:43 AM

First, check your Device Manager for any red x's or yellow !'s. To do this, go to Start and type in "devmgmt.msc" (without the quotes) and press Enter. Let us know what has red x's or yellow !'s.

Also, check in Event Viewer for errors. To do this, go to Start and type in "eventvwr.msc" (without the quotes) and press Enter. Expand the entry on the left that says "Windows Logs" and check the sub-entries that say System and Application. Let us know what errors you have.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users