Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sygate Personal Firewall And Outlook Express


  • Please log in to reply
1 reply to this topic

#1 musgrave

musgrave

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:55 AM

Posted 21 August 2007 - 09:09 AM

Hi
Sorry if this has been asked before but i cant find the solution....!!
I downloaded Sygate personal firewall version 5.6.2808 which is the latest one however i am having a problem with it with regards to my outlook express!
I have windows xp (home) service pack 2!
The problem is i cant send emails when the firewall is active, no matter if i "allow" it, i have to exit the firewall to be able to send the emails!
Can any one help me with the config. of sygate to solve this problem pls!!!!!!!!

The only link when googling was "http://www.computing.net/security/wwwboard/forum/16126.html" but the link they put there to the solution no longer exsits as its the old sygate forum!!!!

Pls if anyone can help!
Much appreciated
Musgrave!


Moved from the XP Forum. ~acklan~

Edited by acklan, 21 August 2007 - 10:39 AM.


BC AdBot (Login to Remove)

 


#2 mommabear

mommabear

  • Members
  • 492 posts
  • OFFLINE
  •  
  • Local time:08:55 PM

Posted 21 August 2007 - 01:12 PM

Try this first. Bring up the applications from Sygate in the Sys Tray. Click Advanced for Outlook Express and then in
Advanced Application Configuration make sure act as client and act as server is checked.

If that doesn't fix it, I'd recommend going to

http://www.oldversion.com/program.php?n=sygate

and download 5.5.2710. It's the last most stable release. I think the later versions were still buggy in some cases, and those problems weren't ironed out before Symantec took Sygate over. So, uninstall it.

If you still have problems, I have the instructions for a clean removal of Sygate before installing it again.

Edited by mommabear, 21 August 2007 - 01:13 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users