Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Could Not Open Search Page


  • Please log in to reply
7 replies to this topic

#1 knifley

knifley

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:11:36 PM

Posted 21 August 2007 - 08:34 AM

I have dial-up and I have just recently cleaned my computer of any infection thanks to this site, but it seems that I cannot get online. I connect fine. I have ping-ed my ip addresss along with my dns. I recieve that "Internet Page cannot be displayed" and then when I attempt to go to a different site, I get "Internet could not open search page" When I attempted to use msn messenger and after using their troubleshooting analysis it said there was something wrong with my default gateway 80072ee7. I also get an error message from my Norton's 2004 saying symantec email proxy "tcp/ip is not installed" I checked it and it is checked on my dial-up properties.

BC AdBot (Login to Remove)

 


m

#2 jhsmurray

jhsmurray

  • Members
  • 383 posts
  • OFFLINE
  •  
  • Location:6,378 km above the Earth's core
  • Local time:12:36 AM

Posted 21 August 2007 - 09:08 AM

Heres a couple of things you could try.

1. as a temporary test, see if you have any connection issues with Nortons disabled.
2. give this a read:
http://www.bleepingcomputer.com/forums/ind...st&p=599168

Hope it helps a little :thumbsup:

Acer Aspire 5732z
OS: Windows 7 Ultimate
Processor: Intel Pentium III Xeon, 2200 MHz
RAM: 3 GB
Display: Mobile Intel GMA 4500M

#3 knifley

knifley
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:11:36 PM

Posted 22 August 2007 - 08:51 AM

Tried everything except the sfc.exe. I am still trying to locate my install disk. I think it's a recovery one and reading over the steps, I think I got a little lost. I actually have I386 on my computer, but when I did the sfc.exe, it just asked for cd and I did not see any way to change that.

#4 knifley

knifley
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:11:36 PM

Posted 23 August 2007 - 09:34 AM

Ok tried Sfc with no luck. I uninstalled Norton's 2004 since I had some of the free things I downloaded to fix my infections.
I also reinstalled internet explorer components except for default.asp, query.asp and search.asp.
I was going to attempt to reinstall windows but I am kinda leary that I am going to screw something up b/c one of my friends tried to do it over her other installation and it created 2 separate windows on her harddrive. If someone can tell me the best way to do that I will try. I uninstalled and reinstalled my modem. Unplugged it for the night. did the silent dialer thing that registered all my .dll.
when I did ipconfig that i got off of another post. It said
PPP adapter earthlink2
Connection Specific DNS Suffix: was blank
IP Address:.....Had my valid addy that I had pinged
Subnet Mask....Had what I assume is a valid #
Default Gateway:.....this was also blank

when i did ipconfig/all
Host Name: Amanda
Prmiary DNS Suffix: was blank
Node type: unknown
IP routing Enabled: No
WinS Proxy Enabled No
Ethernet adapter Local area connected Media state Media disconnected reateck rtl839 (can't read my writing clearly) Family Pci FAst Ethernet
Physical Address: 00-0c-6e-65-11-56

PPP adapter Earthlink 2:
Connection Specific DNS Suffix: was blank
Desription: WaN <ppp/Slip> Interface
Physical Address: 00 53 45 00 00 00
bhcp enabled no
Ip address: # that was valid
subnet mask: # i assume was valid
Default gateway: blank
Dns Servers: 2 sets of #
NetBios over TCPIP Disabled

#5 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:09:36 PM

Posted 23 August 2007 - 03:23 PM

To Install TCP/IP:

Right-click the network connection, then click Properties then click Install.
Click Protocol, then click Add.
Click Have Disk.
Type C:\Windows\inf, and then click Okay.
On the list of available protocols, click Internet Protocol (TCP/IP), and then click Okay.
Restart the computer and check your internet connection.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#6 knifley

knifley
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:11:36 PM

Posted 24 August 2007 - 08:20 AM

Tried it and it didn't work. :thumbsup: I am such at a loss b/c I feel like I have done it all. What is default gateway? My dial-up settings are on automatically locate ip address and dns. I forgot to mention that ping-ing them worked but when I pinged www.google.com, it said "ping reqeust coudl not find host www.google.com Please check name and try again."
Also I noticed a different result when I tried to use the Internet Explorer Address Bar. Anytime I used http:\\ it would just take me to "this page cannot be displayed" but if i only started it out with www. I would get an error message of "Internet Could Not Open Seach Page"

#7 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:09:36 PM

Posted 24 August 2007 - 11:44 AM

Have a look at the Wiki definition of Default Gateway.

There are many possible reasons why you are unable to connect to the Internet and the contributing factors vary for each computer.
To configure a Default Gateway:

Open Network Connections
Click the local area connection you want to configure, and then, under Network Tasks, click Change settings of this connection.
On the General tab, in This connection uses the following items, click Internet Protocol (TCP/IP), and then click Properties.
On the Alternate Configuration tab, click User configured. Type the values for the IP address, Subnet mask, and Default gateway.

If you currently have TCP/IP configured to obtain an IP address automatically, you must manually configure a TCP/IP address and subnet mask in order to configure a default gateway.

Open the Command Prompt and type ipconfig /all then press enter.
These are the values you will be using for the user configured IP address, Subnet mask and Default gateway.

See if there is anything in this Micro$oft Article helps: Page Cannot be Displayed
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#8 knifley

knifley
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:11:36 PM

Posted 24 August 2007 - 06:03 PM

I am fixed and on the net! Whoo Hoo! I think I may have accidently found the solution but your information headed me into the right direction. I went into properties on the TCP/IP and typed in the values. It didn't have a place for default gateway but I thought I would try it anyhow and my dial up would not accept it all so I went to change it back. I noticed there was an advance button on there so I clicked it. On the general tab the Use default gateway on remote network was not checked. I checked and here I am. Thank you so much for your help!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users