Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

wireless router shuts down


  • Please log in to reply
5 replies to this topic

#1 raycoppola

raycoppola

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:23 PM

Posted 02 February 2005 - 08:12 PM

I just replaced my wired linksys router with a linksys WAP b and lose connection every few hours. to restore I power computer, modem & router then pwer all back up and its fine again for a few hours. very very frustrating. think it might be firmware needing upgrade but am having trouble upgrading. any help greatly appreciated,

BC AdBot (Login to Remove)

 


#2 niilo

niilo

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Location:Sweden
  • Local time:03:23 PM

Posted 03 February 2005 - 03:41 AM

I'm just about to upgrade my DLink 624 wireless router (I think they don't sell it in the USA) - for the same reason! The upgrade process seems easy enough, you just log in to the router through the web, go to "Tools" and browse your pc to find the upgrade patch you have downloaded earlier. Restart and that's about it - but I do hope the router behaves after that! Drives me crazy..
The best school webzine in Sweden:
Tunabladet
http://www.tunabladet.info

#3 niilo

niilo

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Location:Sweden
  • Local time:03:23 PM

Posted 04 February 2005 - 04:15 AM

The firmware upgrade apparently did the trick - the WiFi has been up since the upgrade.
The best school webzine in Sweden:
Tunabladet
http://www.tunabladet.info

#4 raycoppola

raycoppola
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:23 PM

Posted 04 February 2005 - 10:02 PM

just spent 3 more hours tonite with tech chat at linksys. he was very patient and ultimately it was flashing firmware again that did the trick even though it seemed that the probelm was in the adapter rather than the router
hopefully it will stick now

#5 raycoppola

raycoppola
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:23 PM

Posted 06 February 2005 - 12:28 AM

lost the internet again tonite but flashing router's firmware restored it. anyone have an idea whats going on here. signal from router always strong but net connection lost again. I think i'm ready to return the linksys and get another brand. any recommendations?

#6 goldenc08

goldenc08

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:04:23 PM

Posted 07 February 2005 - 05:49 PM

I have a dlink that i bought a few years back and it seems to work well




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users