Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New To Wireless


  • Please log in to reply
1 reply to this topic

#1 barry.a

barry.a

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London
  • Local time:08:09 PM

Posted 20 August 2007 - 04:00 PM

Hi All
let me start at the beginning, a couple of weeks ago I fell out with my isp who cut me off. a mate gave me a wireless usb network adapter as there are alot of cafe's etc with free wireless connections where I live. basically I got connected to the only network that was open and I need some help on setting up my own security on my computer. I'm using a Linksys 2.4ghz (802.11b) wireless usb adapter and on network type infrastructor, and on wep its disable, how do I secure my computer and is there any way of finding out where the network is i'm connecting to, I hope I'm in the correct forum here if not my apologies
cheers
bazza

BC AdBot (Login to Remove)

 


#2 arcman

arcman

  • Members
  • 706 posts
  • OFFLINE
  •  
  • Location:Michigan
  • Local time:04:09 PM

Posted 20 August 2007 - 11:52 PM

There isn't much you can do in terms of wireless security since you're leeching off of an open connection, by default it's not going to be secure.
Other than that, you should have an active software firewall in place, and you may want to go into the system properties under computer name and rename the computer ID as well as change the workgroup to something other than "WORKGROUP" OR "MSHOME".
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users