Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Display Problems


  • Please log in to reply
4 replies to this topic

#1 davwud

davwud

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:58 PM

Posted 20 August 2007 - 02:21 PM

Hey everyone.

I've been having trouble with my computer and have managed to fix a number of problems. One that I can't seem to fix is my display. This page for instance is just about in black and white. I do get some colour (Yellow mostly) but the various shades of blue that I see on our other computer are missing.
I have this problem on several if not all webpages as well as program windows that are running on my computer.

I also have trouble getting my desktop to display properly. I have a custom theme that I've saved for my desktop and all I get is solid colour. I can change the icon background but not the wallpaper.

Anyone have any ideas??

Thanks
DT

BC AdBot (Login to Remove)

 


#2 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:12:28 PM

Posted 20 August 2007 - 06:09 PM

Have you checked you display properties? Right click on the desktop>properties>settings check screen resolution and color quality. Have you update your video card drivers? Or with the problems you had did they get uninstalled? Do as above to check the drivers but in settings go to >advanced>adapter >drivers and see what drivers are in there.
MCP
MSDST

#3 davwud

davwud
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:58 PM

Posted 20 August 2007 - 07:32 PM

Yep, checked the settings and played with them quite often with no luck.
I've rolled back and reinstalled the drive that came with the software. I've gone to the support site for my video card and updated the driver. Nothing has worked.

Oddly enough, other than the fact that some pages and windows don't display in full colour, all my mucking around has had a very positive affect on my BC.

DT

Edit. If it helps. I noticed on a site called "Chowhound" that when I did a spell check (Using the google task bar spell check) words that were spelt wrong were in red. They're now in black.

Edited by davwud, 20 August 2007 - 07:54 PM.


#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:10:58 PM

Posted 21 August 2007 - 05:57 AM

Try checking the cabling between the monitor and the computer. Clean the connections out and make sure that all of the pins are straight and in the proper alignment. Then carefully put the connectors back in, making sure that they are completely seated and fully screwed down. Check the display then. If it's still messed up, then try wiggling the cables in the area just before they get to the plugs (also at any kinks in the cable).

Also, try to see if there's a "degauss" setting on your monitor (available on most CRT's, but not on LCD's).

Finally, try another monitor and cable to see if this fixes the problem.

If, after all this is done, the problem still remains, then I'd have to suggest trying another video card.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 davwud

davwud
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:58 PM

Posted 21 August 2007 - 01:50 PM

It only does this on certain things. Like web pages. It displayes the desk top perfectly now.
In fact, on startup the splash screen displayed perfectly. I can view pictures perfectly. Just not certain windows.

I remember something I tried a while back that concerned a setting fro "Frames" and haven't been able to figure out what I did or undid. Perhaps that's the problem.

DT




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users