Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Explorer Has Stoped Working . . .


  • Please log in to reply
7 replies to this topic

#1 Matt Mosley

Matt Mosley

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:51 AM

Posted 20 August 2007 - 11:32 AM

Windows explorere has stopped working, windows is checking for a solution to the problem.
pops up in a box followed by
Windows explorer is restarting
but then it just goes back to the first box and circles round.

I can't open files on my computer and I can't run a CD-Rom - what's going on? Do I have a Trojan? How do I get rid of it?

Edited by Matt Mosley, 20 August 2007 - 11:34 AM.


BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:51 AM

Posted 20 August 2007 - 05:50 PM

Try booting into Safe Mode by repeatedly pressing F8 as soon as Windows starts to load. If you get in, select Safe Mode with Networking and run some free online scans to see if you're infected:

http://safety.live.com
http://housecall.trendmicro.com

You can also search Google for "Trend Micro Sysclean" (without the quotes) and download the sysclean.com file, then use the readme file on the website to download the definitions file - with both of those you'll be able to clean your system.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 ^MavericK!

^MavericK!

  • Members
  • 125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Monterrey
  • Local time:02:51 AM

Posted 25 August 2007 - 05:10 AM

Try booting to "Safe Mode with command prompt"
Press F8 repetitively after powering up your box/nb.
This way you will not use Windows Explorer. So it won't crash, and will let you work with it.

Type in command prompt (Black window you have), "c:\windows\system32\restore\rstrui.exe". This will start "Microsoft System restore" and take you box/nb to an earlier date. To a date before you had this issue.


Hope it helps

:huh:



Mav

Edited by ^MavericK!, 25 August 2007 - 05:11 AM.


#4 burrows

burrows

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:51 AM

Posted 25 August 2007 - 04:29 PM

go to tools on the explorer page'
bring up managing add-ons
disable all google add-ons.


burrows

#5 redsox25

redsox25

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Northern Virginia
  • Local time:03:51 AM

Posted 26 August 2007 - 04:17 AM

Windows explorere has stopped working, windows is checking for a solution to the problem.
pops up in a box followed by
Windows explorer is restarting
but then it just goes back to the first box and circles round.

I can't open files on my computer and I can't run a CD-Rom - what's going on? Do I have a Trojan? How do I get rid of it?

Im no expert, but i had a virus on my computer a few weeks ago and my windows explore kept restarting and i kept getting a box that said "windows explore has stopped working" and it would just keep doing that.... Now i was able to still accuse the internet (dont know if you can) and i followed this guide to fix it... Follow this.. don't know if this is your issue but i thought i would throw it out there.... btw right b4 i had this problem i had a little box keep popping up telling me i had a virus and that i should go to their web sight to buy their virus protection.... good luck!

#6 perryh

perryh

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:51 AM

Posted 01 October 2007 - 05:42 AM

My computer does the same thing?. When I try to install Trend micro It stops and rolls back installation and says, my computer is not modified????. Then my computer will not open browser, I must turn everything off and restart to access browser.
What the heck is going on???

#7 ^MavericK!

^MavericK!

  • Members
  • 125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Monterrey
  • Local time:02:51 AM

Posted 01 October 2007 - 04:34 PM

This issue is usualy cause of a conflict, try this.

Turn the computer on, go ot Windows, click on Ctrl + Alt + Supreme/Delete to open the task manager > go to the process tab and stop Explorer.exe> Go to the aplication tab and click on new task and type "C:" (without the "") and press enter> You will get C: in the left down side of this you will have a small arrow, click on it and a menu will pop up. and click on Computer. After clicking on it you will have in the upper side of this window you will have "uninstall or change a program". Click on that and you will have a way to uninstall software in your PC. Now uninstall "Widows Safety Alert" or "iTunes". This 2 softwares will usually give this conflict. Restart to prove functionality.



Hope it helps.


Mav

#8 johnvcn

johnvcn

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:11:51 PM

Posted 26 November 2007 - 07:08 PM

I had the same problem Every time I opened Windows Explorer and put the cursor over a Zip file Vista crashed Explorer. My problem was I had installed ZipGenuis and Vista has its own compession utility and when it tried to show a preview of the file both programs conflicted and crash Windows Explorer. My solution was to uninstall ZipGenuis. Windows Explorer works now. By the the way I did upgrade ZipGenuis but it still crashed Explorer. Hope this helps :huh:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users