Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Where The Heck Are The Ethernet Drivers


  • Please log in to reply
1 reply to this topic

#1 shiftplusone

shiftplusone

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Local time:10:49 AM

Posted 20 August 2007 - 10:12 AM

Okay so I got passed the "Disk Read Error" by just reinstalling XP then Vista. But now, I have no way to get on the internet. Vista only gives me options to connect to Wireless connection, but I have no wireless adapter! It's like vista was set up to not run wired.

I want an ethernet connection, not wireless, to my PC, but it's not giving me any options and my computer is being weird so that when I put in the driver CD that came with my motherboard, it says "Access Denied". Yes, I'm the Admin.

I went into device manager and looked at the networking tab, and it only shows "Atheros Wireless Adapter"...But yet again, I have no wireless adapter!

I have an EPoX 9NAP+ SLi, and I cannot find an ethernet driver to save my life. PLEASE HELP. The more options I have to choose from the better because odds are, one wont work haha. Thank you so much.

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:10:49 AM

Posted 20 August 2007 - 05:45 PM

First, the EPoX page here ( http://www.epox.com.tw/eng/products_content.php?ps=346 ) shows that your board is not compatible with Vista, nor do they offer Vista downloads for it.

You can try downloading the Vista drivers for the components individually. From the drivers available on this page ( http://www.epox.com.tw/eng/support.php?ps=346&type=2 ) I'd assume that you'd need:
1) The nVidia nForce 4 chipset drivers for Vista from nVidia.com
2) An AMD Athlon™ 64 Cool'n'Quiet Driver for Vista from amd.com
3) A Realtek AC65 audio driver for Vista from realtek.com
4) The nVidia nForce 4 RAID drivers for Vista from nVidia.com
5) The nVidia nTune driver for Vista from nVidia.com
6) Some other Vista device drivers depending upon the setup of your mobo.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users