Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Connection speeds


  • Please log in to reply
1 reply to this topic

#1 ccathlene68

ccathlene68

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Location:Minneapolis, Minnesota
  • Local time:05:42 AM

Posted 02 February 2005 - 06:16 PM

Every time I log in to my ISP, it logs in at a different connection speed. I have a 56K modem and I'm using Windows 2000 Professional. Works fine when it connects at 50.6 kbps but lately it has only been connecting at lower speeds so my computer goes slower. What is the problem? Any help would be appreciated. Thank you.

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,592 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:07:42 AM

Posted 04 February 2005 - 09:17 AM

Could be line noise on your phone line or congestion at the phone switch for the ISP. Usually there is not much you can do about it but you can try to contact your telephone company to see if they detect any noise on your line




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users