Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Shared Files\folders


  • Please log in to reply
9 replies to this topic

#1 Wendy K. Walker

Wendy K. Walker

  • Members
  • 633 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:In The Treeline 300 Yards Behind You, Tracking Your Every Move Through A Sniper Scope
  • Local time:10:55 AM

Posted 20 August 2007 - 03:12 AM

Hi Everybody,

I know that I've done it before but I'm suffering from a blond moment right this minute. I want to check to make sure that my computer settings are set so as NOT to allow ANY kind of file sharing and I can't remember how I had done that before.

Any help will be appreciated.

Thanks,

Wendy
TRUST NO ONE...! EXCEPT For The Beloved Computer Geek Helping You In The MALWARE FORUMS.

Do Unto Others Before They Have A Chance To Do Unto You.

HP Pavilion 512n [Rescued from a pile of trash on the side of the road] 128 MB SDRAM, 60 GB Hard Drive, Windows XP, Home Edition, SP3, COMODO Anti Vitus and Firewall.

BC AdBot (Login to Remove)

 


m

#2 Wildabeast

Wildabeast

    Bleeping Lurker...


  • Members
  • 1,251 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nebraska, USA
  • Local time:04:55 AM

Posted 20 August 2007 - 04:15 AM

Right click on the folder, properties, sharing tab and make sure it's not checked for sharing. :thumbsup:
"The nine most feared words in the english language, 'I'm from the government, and I'm here to help'..."
Ronald Reagan

#3 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:08:25 PM

Posted 20 August 2007 - 05:27 AM

Or if you are really serious turn off file and print sharing in my network places and dont allow exceptions through the firewall.
MCP
MSDST

#4 Wendy K. Walker

Wendy K. Walker
  • Topic Starter

  • Members
  • 633 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:In The Treeline 300 Yards Behind You, Tracking Your Every Move Through A Sniper Scope
  • Local time:10:55 AM

Posted 20 August 2007 - 06:18 PM

Hi Wildabeast, Thanks for the information.

I'm hoping that I have already done that. All of my folders that I've checked so far seem to have the "Make this private" box checked, though they are all grayed out.



Hi Monty007, thanks for the reply.

I'm serious alright but I can't find anything in my network places to allow me to do that. Would it be too much to ask for a step by step guidance through the process so that I can check it out?


Still feeling really blond here.

Wendy
TRUST NO ONE...! EXCEPT For The Beloved Computer Geek Helping You In The MALWARE FORUMS.

Do Unto Others Before They Have A Chance To Do Unto You.

HP Pavilion 512n [Rescued from a pile of trash on the side of the road] 128 MB SDRAM, 60 GB Hard Drive, Windows XP, Home Edition, SP3, COMODO Anti Vitus and Firewall.

#5 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:08:25 PM

Posted 20 August 2007 - 09:20 PM

Hi, go to my network right click>properties>untick file and print sharing.
MCP
MSDST

#6 Wendy K. Walker

Wendy K. Walker
  • Topic Starter

  • Members
  • 633 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:In The Treeline 300 Yards Behind You, Tracking Your Every Move Through A Sniper Scope
  • Local time:10:55 AM

Posted 21 August 2007 - 12:32 AM

Hi Monty007, Thanks for the reply.

OK now I'm really, really feeling blond here. This is what I understand you to be saying; >Start> My Computer and when the folder opens look on the left hand side under "other places" and > Right click on My Network Places and > properties. Is that correct?

OK every time that I do that it opens my Network Connection window. "Duh!" is that what's supposed to happen? Not! And once that window is open if I right click on my network places in that window and click on properties it doesn't do a darned thing.

Am I doing something wrong?

Thanks,

Wendy
TRUST NO ONE...! EXCEPT For The Beloved Computer Geek Helping You In The MALWARE FORUMS.

Do Unto Others Before They Have A Chance To Do Unto You.

HP Pavilion 512n [Rescued from a pile of trash on the side of the road] 128 MB SDRAM, 60 GB Hard Drive, Windows XP, Home Edition, SP3, COMODO Anti Vitus and Firewall.

#7 Wildabeast

Wildabeast

    Bleeping Lurker...


  • Members
  • 1,251 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nebraska, USA
  • Local time:04:55 AM

Posted 21 August 2007 - 01:02 AM

You should see Local Area Connections, right click on it, properties, and there is a box under "client for microsoft networks" for file and printer sharing. :thumbsup:
"The nine most feared words in the english language, 'I'm from the government, and I'm here to help'..."
Ronald Reagan

#8 Wendy K. Walker

Wendy K. Walker
  • Topic Starter

  • Members
  • 633 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:In The Treeline 300 Yards Behind You, Tracking Your Every Move Through A Sniper Scope
  • Local time:10:55 AM

Posted 21 August 2007 - 03:04 AM

Hi Wildabeast, Thanks for the reply.

Thanks, mine has a different name but I found the file\printer thingy and unchecked it. So I guess all is well.

Thanks.

Wendy
TRUST NO ONE...! EXCEPT For The Beloved Computer Geek Helping You In The MALWARE FORUMS.

Do Unto Others Before They Have A Chance To Do Unto You.

HP Pavilion 512n [Rescued from a pile of trash on the side of the road] 128 MB SDRAM, 60 GB Hard Drive, Windows XP, Home Edition, SP3, COMODO Anti Vitus and Firewall.

#9 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:08:25 PM

Posted 21 August 2007 - 03:46 AM

See Wendy you now know how to disable file and print sharing. Well Done!
MCP
MSDST

#10 Wendy K. Walker

Wendy K. Walker
  • Topic Starter

  • Members
  • 633 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:In The Treeline 300 Yards Behind You, Tracking Your Every Move Through A Sniper Scope
  • Local time:10:55 AM

Posted 21 August 2007 - 04:06 PM

Hi Monty007, Thanks for the reply.

*doing little victory dance on the bed with my puppy* Thanks to you guys, I was having a hard time doing it by myself. I feel just a little bit safer now...not much but a little.

Wendy
TRUST NO ONE...! EXCEPT For The Beloved Computer Geek Helping You In The MALWARE FORUMS.

Do Unto Others Before They Have A Chance To Do Unto You.

HP Pavilion 512n [Rescued from a pile of trash on the side of the road] 128 MB SDRAM, 60 GB Hard Drive, Windows XP, Home Edition, SP3, COMODO Anti Vitus and Firewall.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users